<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<script>var et_site_url='https://www.frontpagetech.com';var et_post_id='8167';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-ccpa-link, .adthrive-footer-message, .adthrive-privacy-preferences{
margin-top:0;
}

.adthrive-content{
border-top:solid 1px #ccc;
border-bottom:solid 1px #ccc;
background-color:#f9f9f9;
}

/* Place “Advertisement” tag above ads */
.adthrive-content:before {
  content: "ADVERTISEMENT - KEEP SCROLLING TO READ MORE";
  letter-spacing: 1px;
  margin-top: 0;
  margin-bottom: 10px;
  display: block;
  color: #888;
font-size:12.5px;
}
/* END ADVERTISEMENT STYLING */</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.48';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/60ccec421c88dc065ab6b621/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MEZkByjibphcCSafCXI6cEydOsumfbx064_C7iEHrqs" />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks - FrontPageTech.com</title>
	<link rel="canonical" href="https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks - FrontPageTech.com" />
	<meta property="og:description" content="Apple isn&#039;t fu*kin around, I&#039;d say" />
	<meta property="og:url" content="https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/" />
	<meta property="og:site_name" content="FrontPageTech.com" />
	<meta property="article:published_time" content="2021-06-28T19:11:26+00:00" />
	<meta property="article:modified_time" content="2021-06-28T19:11:28+00:00" />
	<meta property="og:image" content="https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/Bellarinaa" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Corina Garcia" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="FrontPageTech.com &raquo; Feed" href="https://www.frontpagetech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FrontPageTech.com &raquo; Comments Feed" href="https://www.frontpagetech.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FrontPageTech.com &raquo; EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks Comments Feed" href="https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.frontpagetech.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.frontpagetech.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.frontpagetech.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.frontpagetech.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.frontpagetech.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.frontpagetech.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='https://www.frontpagetech.com/wp-content/plugins/videojs-html5-player/videojs/video-js.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.frontpagetech.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://www.frontpagetech.com/wp-content/themes/zoxpress/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://www.frontpagetech.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' type='text/css' media='all' integrity="sha384-SZXxX4whJ79/gErwcOYf+zWLeJdY/qpuqC4cAa9rOGUstPomtqpuNWT9wdPEn2fk" crossorigin="anonymous" />
<link rel='stylesheet' id='sib-front-css-css'  href='https://www.frontpagetech.com/wp-content/plugins/mailin/css/mailin-front.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C2B+KlPW+WkR0Ld9loR1x3cXp7asA0iGVodhCoJ4hwrWm/d9qKS59BGisq+2Y0/D" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.frontpagetech.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.frontpagetech.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-191802448-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.frontpagetech.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-191802448-1", {"anonymize_ip":true});
</script>
<script type='text/javascript' id='sib-front-js-js-extra'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/www.frontpagetech.com\/wp-admin\/admin-ajax.php","ajax_nonce":"d03866b78a","flag_url":"https:\/\/www.frontpagetech.com\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/mailin/js/mailin-front.js?ver=1622900916' id='sib-front-js-js'></script>
<link rel="https://api.w.org/" href="https://www.frontpagetech.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.frontpagetech.com/wp-json/wp/v2/posts/8167" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.frontpagetech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.frontpagetech.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.frontpagetech.com/?p=8167' />
<link rel="alternate" type="application/json+oembed" href="https://www.frontpagetech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontpagetech.com%2F2021%2F06%2F28%2Fexclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.frontpagetech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontpagetech.com%2F2021%2F06%2F28%2Fexclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.35.0" /><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.frontpagetech.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- This site is embedding videos using the Videojs HTML5 Player plugin v1.1.5 - http://wphowto.net/videojs-html5-player-for-wordpress-757 -->	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-1024x576.jpg" />
				<meta name="twitter:image" content="https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-1024x576.jpg" />
						<meta property="og:url" content="https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/" />
			<meta property="og:title" content="EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks" />
			<meta property="og:description" content="Apple isn't fu*kin around, I'd say" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/">
			<meta name="twitter:title" content="EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks">
			<meta name="twitter:description" content="Apple isn't fu*kin around, I'd say">
			<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_5 .et_bloom_form_content { background-color: #303030 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_container .et_bloom_form_header { background-color: #ff0056 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_content button { background-color: #ff0056 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_content .et_bloom_fields i { color: #ff0056 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #ff0056 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_content button { background-color: #ff0056 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_5 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_5 .et_bloom_form_container h2 strong { font-family: "Roboto", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_5 .et_bloom_form_container p, .et_bloom .et_bloom_optin_5 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_5 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_5 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_5 .et_bloom_form_container form button span { font-family: "Roboto", Helvetica, Arial, Lucida, sans-serif; } 
				</style><link rel="preload" href="https://www.frontpagetech.com/wp-content/plugins/bloom/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://www.frontpagetech.com/xmlrpc.php"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1265963744373910","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://www.frontpagetech.com/wp-content/uploads/2021/05/cropped-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.frontpagetech.com/wp-content/uploads/2021/05/cropped-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.frontpagetech.com/wp-content/uploads/2021/05/cropped-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.frontpagetech.com/wp-content/uploads/2021/05/cropped-favicon-1-270x270.png" />
<script>!function(){"use strict";window.adthriveCLS.disableAds=new class{constructor(){this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set;try{this.checkValidUrl()||(this.all=!0,this.reasons.add("all_email")),this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}checkCommandQueue(){window.adthrive&&window.adthrive.cmd&&window.adthrive.cmd.map(t=>{const s=t.toString(),e=this.extractAPICall(s,"disableAds");e&&this.disableAllAds(this.extractPatterns(e));const i=this.extractAPICall(s,"disableContentAds");i&&this.disableContentAds(this.extractPatterns(i));const a=this.extractAPICall(s,"disablePlaylistPlayers");a&&this.disablePlaylistPlayers(this.extractPatterns(a))})}extractAPICall(t,s){const e=new RegExp(s+"\\((.*?)\\)","g"),i=t.match(e);return null!==i&&i[0]}extractPatterns(t){const s=t.match(/\'(.*?)\'/g);return null!==s&&s.map(t=>t.replaceAll("'",""))}disableAllAds(t){t&&!this.urlMatch(t)||(this.all=!0,this.reasons.add("all_plugin"))}disableContentAds(t){t&&!this.urlMatch(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))}disablePlaylistPlayers(t){t&&!this.urlMatch(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))}urlMatch(t){const s=window.location.href;return t.some(t=>new RegExp(t,"i").test(s))}checkValidUrl(){return!this.urlHasEmail(window.location.href)&&!this.urlHasEmail(window.document.referrer)}urlHasEmail(t){if(!t)return!1;return null!==t.match(/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i)}}}();
</script></head>
<body class="post-template-default single single-post postid-8167 single-format-standard wp-embed-responsive et_bloom zox-tech3 zox-s6" >
	<div id="zox-site" class="left zoxrel ">
		<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://www.frontpagetech.com/"><img src="https://www.frontpagetech.com/wp-content/uploads/2021/03/fpt-site-logo.png" alt="FrontPageTech.com" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-524"><a href="https://www.frontpagetech.com/category/exclusives/"><span>Exclusives</span><i class="_mi _after fa fa-bolt" aria-hidden="true" style="font-size:1.1em;"></i></a></li>
<li id="menu-item-2185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2185"><a href="https://www.frontpagetech.com/category/apple/">Apple</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575"><a href="https://www.frontpagetech.com/category/android/">Android</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.frontpagetech.com/category/videos/"><i class="_mi _before dashicons dashicons-video-alt3" aria-hidden="true" style="font-size:1.1em;"></i><span>Videos</span></a></li>
<li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603"><a href="https://www.frontpagetech.com/send-us-a-leak/"><i class="_mi _before fa fa-envelope" aria-hidden="true" style="font-size:1.1em;"></i><span>Got a leak?</span></a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
										<li><a href="https://twitter.com/frontpagetech" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://youtube.com/frontpagetech" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://www.frontpagetech.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
									<div class="zox-top-nav-menu zox100">
						<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-2241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2241"><a href="#">A dumb tech news website for smart people.</a></li>
</ul></div>					</div><!--zox-top-nav-menu-->
							</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
							</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
									<div class="zox-top-soc-wrap">
				<a href="https://twitter.com/frontpagetech" target="_blank"><span class="zox-top-soc-but fab fa-twitter"></span></a>
						<a href="https://youtube.com/frontpagetech" target="_blank"><span class="zox-top-soc-but fab fa-youtube"></span></a>
				</div><!--zox-top-soc-wrap-->							</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://www.frontpagetech.com/"><img src="https://www.frontpagetech.com/wp-content/uploads/2021/03/fpt-site-logo.png" alt="FrontPageTech.com" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">FrontPageTech.com</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-524 zox-mega-drop"><a href="https://www.frontpagetech.com/category/exclusives/"><span>Exclusives</span><i class="_mi _after fa fa-bolt" aria-hidden="true" style="font-size:1.1em;"></i></a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/18/exclusive-samsung-begins-mass-production-for-galaxy-z-fold-3-z-flip-3-ordering-50000-units-a-day/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Samsung Begins Mass Production for Galaxy Z Fold 3 &#038; Z Flip 3 &#8211; Ordering 50,000+ Units a Day in Prep for August 3 Event</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/11/exclusive-first-look-at-newly-redesigned-ipad-mini-6/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: First Look at Newly Redesigned iPad mini 6</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/11/exclusive-samsung-galaxy-watch-4-launching-august-11th/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/galaxywatch4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/galaxywatch4-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/galaxywatch4-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/galaxywatch4-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/galaxywatch4-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/galaxywatch4-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/galaxywatch4-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/galaxywatch4.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Samsung Galaxy Watch 4 Launching August 11th</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/11/samsung-galaxy-z-fold-3-flip-3-launching-august-27th/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/geskinrender-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/geskinrender-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/geskinrender-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Samsung Galaxy Z Fold 3 &#038; Flip 3 Launching August 27th</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2185 zox-mega-drop"><a href="https://www.frontpagetech.com/category/apple/">Apple</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/28/kuo-iphone-13-featuring-improved-ultra-wide-camera-with-autofocus/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/iPhone-13-Camera-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/iPhone-13-Camera-600x337.png 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iPhone-13-Camera-300x168.png 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iPhone-13-Camera-1024x576.png 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iPhone-13-Camera-768x431.png 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iPhone-13-Camera-1536x862.png 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iPhone-13-Camera-610x342.png 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iPhone-13-Camera.png 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Kuo: iPhone 13 Featuring Improved Ultra Wide Camera With Autofocus</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/27/gurman-no-new-apple-announcements-happening-soon/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/IMG_5458-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/IMG_5458-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/IMG_5458-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Gurman: No New Apple Announcements Happening Soon</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/27/apple-is-developing-new-macbook-with-baby-software-and-no-keyboard/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-16-inch-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-16-inch-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-16-inch-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-16-inch-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-16-inch-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-16-inch-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-16-inch-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-16-inch.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Apple is Developing New MacBook with Baby Software and No Keyboard</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/26/apple-watch-series-7-coming-with-a-double-sided-chip-maybe-baby/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/05/s7-red-green-blue-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/05/s7-red-green-blue-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/05/s7-red-green-blue-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/05/s7-red-green-blue-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/05/s7-red-green-blue-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/05/s7-red-green-blue-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/05/s7-red-green-blue-2048x1152.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Apple Watch Series 7 Coming With a Double-Sided Chip? Maybe, Baby</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575 zox-mega-drop"><a href="https://www.frontpagetech.com/category/android/">Android</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://www.frontpagetech.com/2021/06/21/it-happened-oneplus-is-ruined/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/shutterstock_1941685396-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/shutterstock_1941685396-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/shutterstock_1941685396-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/shutterstock_1941685396-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/shutterstock_1941685396-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/shutterstock_1941685396-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/shutterstock_1941685396-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/shutterstock_1941685396.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>It Happened: OnePlus is Ruined</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/19/is-google-copying-apples-find-my-it-sure-sounds-like-it/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/shutterstock_1585818499-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/shutterstock_1585818499-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/shutterstock_1585818499-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/shutterstock_1585818499-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/shutterstock_1585818499-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/shutterstock_1585818499-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/shutterstock_1585818499-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/shutterstock_1585818499.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Is Google Copying Apple&#8217;s Find My? It Sure Sounds like It</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/18/exclusive-samsung-begins-mass-production-for-galaxy-z-fold-3-z-flip-3-ordering-50000-units-a-day/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Samsung Begins Mass Production for Galaxy Z Fold 3 &#038; Z Flip 3 &#8211; Ordering 50,000+ Units a Day in Prep for August 3 Event</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/18/this-pixel-6-case-is-already-on-amazon-and-theyre-using-my-renders-lol/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/amazon-listing-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/amazon-listing-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/amazon-listing-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/amazon-listing-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/amazon-listing-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/amazon-listing-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/amazon-listing-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/amazon-listing.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>This Pixel 6 Case Is Already on Amazon&#8230; And They&#8217;re Using My Renders LOL</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/11/exclusive-samsung-galaxy-watch-4-launching-august-11th/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/galaxywatch4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/galaxywatch4-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/galaxywatch4-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/galaxywatch4-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/galaxywatch4-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/galaxywatch4-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/galaxywatch4-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/galaxywatch4.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Samsung Galaxy Watch 4 Launching August 11th</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534 zox-mega-drop"><a href="https://www.frontpagetech.com/category/videos/"><i class="_mi _before dashicons dashicons-video-alt3" aria-hidden="true" style="font-size:1.1em;"></i><span>Videos</span></a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://www.frontpagetech.com/2021/06/22/iphone-13-okay-stop-i-cant-do-this-anymore/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/thumbnail-1055-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/thumbnail-1055-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/thumbnail-1055-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/thumbnail-1055-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/thumbnail-1055-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/thumbnail-1055-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/thumbnail-1055-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/thumbnail-1055.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>iPhone 13 &#8211; OKAY! Stop! I CAN&#8217;T do this ANYMORE!</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/16/heres-windows-11-it-looks-like-sht-%f0%9f%98%82/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/1054-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/1054-600x337.jpeg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1054-300x169.jpeg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1054-1024x576.jpeg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1054-768x432.jpeg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1054-610x343.jpeg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1054.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Here&#8217;s Windows 11: IT LOOKS LIKE SH*T 😂</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/12/ipad-mini-2021-exclusive-first-look-new-design-features-and-more/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/1053-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/1053-600x337.jpeg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1053-300x169.jpeg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1053-1024x576.jpeg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1053-768x432.jpeg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1053-610x343.jpeg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1053.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>iPad mini (2021) &#8211; EXCLUSIVE FIRST LOOK! New design, features and more!</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/10/m1x-macbook-pro-at-wwdc-what-happened/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/1052-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/1052-600x337.jpeg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1052-300x169.jpeg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1052-1024x576.jpeg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1052-768x432.jpeg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1052-610x343.jpeg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1052.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>M1X MacBook Pro at WWDC&#8230; what happened</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/04/apple-wwdc-2021-big-surprise-confirmed/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/1051-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/1051-600x337.jpeg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1051-300x169.jpeg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1051-1024x576.jpeg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1051-768x432.jpeg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/1051.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Apple WWDC 2021 &#8211; BIG surprise CONFIRMED!?</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603"><a href="https://www.frontpagetech.com/send-us-a-leak/"><i class="_mi _before fa fa-envelope" aria-hidden="true" style="font-size:1.1em;"></i><span>Got a leak?</span></a></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-8167" class="post-8167 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-exclusives category-news tag-apple tag-apple-employees tag-apple-employees-police-body-cams tag-apple-employees-to-wear-body-cams-in-response-to-leaks tag-apple-employees-wearing-body-cams tag-apple-leaker tag-apple-leaks tag-featured" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://www.frontpagetech.com/category/apple/"><span class="zox-post-cat">Apple</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks</h1>
					<span class="zox-post-excerpt"><p>Apple isn&#8217;t fu*kin around, I&#8217;d say</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://www.frontpagetech.com/wp-content/uploads/2021/02/corina.jpg' srcset='https://www.frontpagetech.com/wp-content/uploads/2021/02/corina.jpg' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://www.frontpagetech.com/author/corina/" title="Posts by Corina Garcia" rel="author">Corina Garcia</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-28">3 hours ago</time></span>
							<meta itemprop="dateModified" content="2021-06-28"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/&amp;t=EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks -&amp;url=https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks&url=https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/&utm_medium=article-share&utm_campaign=tools&utm_source=FrontPageTech.com', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="/cdn-cgi/l/email-protection#c6f9b5b3a4aca3a5b2fb839e858a93958f9083fce687b6b6aaa3e68ba7adafa8a1e683abb6aaa9bfa3a3b5e691a3a7b4e696a9aaafa5a3eb81b4a7a2a3e684a9a2bfe685a7abb5e6afa8e694a3b5b6a9a8b5a3e6b2a9e68aa3a7adb5e0a7abb6fd8489829ffb8fe6a0a9b3a8a2e6b2aeafb5e6a7b4b2afa5aaa3e6afa8b2a3b4a3b5b2afa8a1e6a7a8a2e6b2aea9b3a1aeb2e6a9a0e6b5aea7b4afa8a1e6afb2e6b1afb2aee6bfa9b3e8e685aea3a5ade6afb2e6a9b3b2fce6aeb2b2b6b5fce9e9b1b1b1e8a0b4a9a8b2b6a7a1a3b2a3a5aee8a5a9abe9f4f6f4f7e9f6f0e9f4fee9a3bea5aab3b5afb0a3eba7b6b6aaa3ebaba7adafa8a1eba3abb6aaa9bfa3a3b5ebb1a3a7b4ebb6a9aaafa5a3eba1b4a7a2a3eba4a9a2bfeba5a7abb5ebafa8ebb4a3b5b6a9a8b5a3ebb2a9ebaaa3a7adb5e9">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1920" height="1080" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam.jpg" class="flipboard-image wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam.jpg 1920w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-610x343.jpg 610w" sizes="(max-width: 1920px) 100vw, 1920px" />								<meta itemprop="url" content="https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam.jpg">
				<meta itemprop="width" content="1920">
				<meta itemprop="height" content="1080">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Source: FCC ID</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		
<p>Welp. You read the title. You heard it here first. For the first time ever reported, Apple is making some of its employees wear what we were told were &#8220;police-grade&#8221; body cameras similar to the #1 law enforcement camera, the <a href="https://www.axon.com/products/axon-body-2?gclid=EAIaIQobChMI1OSevO648QIVYGpvBB0z9gp_EAAYASAAEgKwwPD_BwE">Axon Body 2</a>. &#8220;Similar,&#8221; if not the same.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="1024" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/Axon-Body-2-1024x1024.jpg" alt="" class="wp-image-8169" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/Axon-Body-2-1024x1024.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/Axon-Body-2-300x300.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/Axon-Body-2-150x150.jpg 150w, https://www.frontpagetech.com/wp-content/uploads/2021/06/Axon-Body-2-768x768.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/Axon-Body-2-600x600.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/Axon-Body-2-100x100.jpg 100w, https://www.frontpagetech.com/wp-content/uploads/2021/06/Axon-Body-2-610x610.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/Axon-Body-2.jpg 1230w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Axon Body 2</figcaption></figure>



<p>As a response to an ever-expanding Apple leak culture, and <a href="https://youtu.be/i5f8bqYYwps?t=892">staying true to their brand</a>, the company has taken this new dramatic step to ensure that its hardware trade secrets stay out of the hands of leakers like our very own, Jon Prosser.</p>



<p>I say &#8220;new,&#8221; but according to our sources, Apple has been rolling out this compliance to their teams for at least the last few weeks. To clarify, <em>specific</em> Apple teams <em>only</em>. Not <em>all</em> Apple employees are being made to wear the sophisticated tech.</p>



<p>This falls in line with the company&#8217;s latest stint to <a href="https://appletrack.com/apple-targets-leakers-and-collaborators-in-new-offensive-to-stop-rumors/">target well known Apple leakers</a> like Kang, on the popular Chinese microblogging website <a href="https://weibo.com/us?ssl_rnd=1624843136.866">Weibo</a>, and even concept artists like Concept Creator, <a href="https://twitter.com/CConceptCreator?s=20">Jermaine</a>. An exceptionally talented concept artist we&#8217;ve personally <a href="https://youtu.be/ENXYxqL-dB8?t=130">worked with in the past.</a></p>



<p>That&#8217;s great and all, except&#8230;Apple&#8217;s effort to arm its employees with police-grade body cams, effectively warning them about leaking&#8230;got leaked. We leaked it. This is that. The leaking of the warning to Apple employees not to leak. Wat.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="836" height="566" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/IMG_5475.jpg" alt="" class="wp-image-8184" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/IMG_5475.jpg 836w, https://www.frontpagetech.com/wp-content/uploads/2021/06/IMG_5475-300x203.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/IMG_5475-768x520.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/IMG_5475-610x413.jpg 610w" sizes="(max-width: 836px) 100vw, 836px" /><figcaption>Axon Body 2 user manual &#8211; FCC ID</figcaption></figure>



<p>Although this is the first time ever we hear of such dramatic efforts from a company in an attempt to stop leaks from happening, it&#8217;s not the first warning shot Apple has fired to its employees. In April of 2018, <em>Bloomberg</em> reported on a <a href="https://www.bloomberg.com/news/articles/2018-04-13/apple-warns-employees-to-stop-leaking-information-to-media">leaked Apple memo</a> being sent to its employees warning them to stop leaking company information. Similarly to this leak, Apple&#8217;s warning to employees about leaking, managed to get leaked.</p>



<p>Is anybody going to finally bring up the fact that the problematically ever-expanding Apple leak culture most definitely does NOT take root within people like Kang and Prosser?</p>



<p>The &#8220;leaker&#8221; is the employee, NOT the person reporting stigmatic news. Without the occasional bad Apple, Apple leak culture wouldn&#8217;t exist.</p>



<p>Unless Prosser himself mission impossibled his a*s over to Apple Park to snatch up this info, the sort of highly confidential details discussed in-article remain virtually impossible to obtain. Even if he did Mission Impossible himself to Apple Park, he wasn&#8217;t the one who signed an NDA with Apple. Trespassing, though. Imagine Tim Cook spotting a heavily burglar-clad Jon Prosser on Apple Park premises lol.</p>



<p>While it was nice picturing an inconspicuous Prosser dangling by a thread over Timmy Cook&#8217;s desk, capable as he is, even he wouldn&#8217;t be able to &#8220;leak&#8221; without the help of Apple&#8217;s own employees.</p>



<p>Not entirely sure how body cam&#8217;s work, but I sure as h*ll hope they have the option to shut it off in the crapper. A mute button would suffice.</p>



<p>Oh, one more thing. <a href="https://constitution.congress.gov/browse/essay/amdt1_3_1/#:~:text=First%20Amendment%3A,for%20a%20redress%20of%20grievances.">Freedom of the press</a>. That&#8217;s a thing. Go ask <a href="https://www.rcfp.org/wp-content/uploads/imported/2012-10-17-obsidian-finance-group-llc-et-al-v-crystal-cox-.pdf">Crystal</a>.</p>



<p> </p>
<span class="et_bloom_bottom_trigger"></span>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.frontpagetech.com/tag/apple/" rel="tag">apple</a>, <a href="https://www.frontpagetech.com/tag/apple-employees/" rel="tag">Apple employees</a>, <a href="https://www.frontpagetech.com/tag/apple-employees-police-body-cams/" rel="tag">Apple employees police body cams</a>, <a href="https://www.frontpagetech.com/tag/apple-employees-to-wear-body-cams-in-response-to-leaks/" rel="tag">Apple employees to wear body cams in response to leaks</a>, <a href="https://www.frontpagetech.com/tag/apple-employees-wearing-body-cams/" rel="tag">Apple employees wearing body cams</a>, <a href="https://www.frontpagetech.com/tag/apple-leaker/" rel="tag">Apple Leaker</a>, <a href="https://www.frontpagetech.com/tag/apple-leaks/" rel="tag">Apple leaks</a>, <a href="https://www.frontpagetech.com/tag/featured/" rel="tag">Featured</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://www.frontpagetech.com/wp-content/uploads/2021/03/fpt-site-logo.png"/>
						<meta itemprop="url" content="https://www.frontpagetech.com/wp-content/uploads/2021/03/fpt-site-logo.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="FrontPageTech.com">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
				</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/&amp;t=EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks -&amp;url=https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks&url=https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/&utm_medium=article-share&utm_campaign=tools&utm_source=FrontPageTech.com', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5bcc4d9c2cdd4d2c8d7c4bba1c0f1f1ede4a1cce0eae8efe6a1c4ecf1edeef8e4e4f2a1d6e4e0f3a1d1eeede8e2e4acc6f3e0e5e4a1c3eee5f8a1c2e0ecf2a1e8efa1d3e4f2f1eeeff2e4a1f5eea1cde4e0eaf2a7e0ecf1bac3cec5d8bcc8a1e7eef4efe5a1f5e9e8f2a1e0f3f5e8e2ede4a1e8eff5e4f3e4f2f5e8efe6a1e0efe5a1f5e9eef4e6e9f5a1eee7a1f2e9e0f3e8efe6a1e8f5a1f6e8f5e9a1f8eef4afa1c2e9e4e2eaa1e8f5a1eef4f5bba1e9f5f5f1f2bbaeaef6f6f6afe7f3eeeff5f1e0e6e4f5e4e2e9afe2eeecaeb3b1b3b0aeb1b7aeb3b9aee4f9e2edf4f2e8f7e4ace0f1f1ede4acece0eae8efe6ace4ecf1edeef8e4e4f2acf6e4e0f3acf1eeede8e2e4ace6f3e0e5e4ace3eee5f8ace2e0ecf2ace8efacf3e4f2f1eeeff2e4acf5eeacede4e0eaf2ae">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/&amp;t=EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks -&amp;url=https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks&url=https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/&utm_medium=article-share&utm_campaign=tools&utm_source=FrontPageTech.com', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="/cdn-cgi/l/email-protection#ab94d8dec9c1cec8df96eef3e8e7fef8e2fdee918beadbdbc7ce8be6cac0c2c5cc8beec6dbc7c4d2ceced88bfccecad98bfbc4c7c2c8ce86ecd9cacfce8be9c4cfd28be8cac6d88bc2c58bf9ced8dbc4c5d8ce8bdfc48be7cecac0d88dcac6db90e9e4eff296e28bcdc4dec5cf8bdfc3c2d88bcad9dfc2c8c7ce8bc2c5dfced9ced8dfc2c5cc8bcac5cf8bdfc3c4deccc3df8bc4cd8bd8c3cad9c2c5cc8bc2df8bdcc2dfc38bd2c4de858be8c3cec8c08bc2df8bc4dedf918bc3dfdfdbd8918484dcdcdc85cdd9c4c5dfdbcacccedfcec8c385c8c4c684999b999a849b9d84999384ced3c8c7ded8c2ddce86cadbdbc7ce86c6cac0c2c5cc86cec6dbc7c4d2ceced886dccecad986dbc4c7c2c8ce86ccd9cacfce86c9c4cfd286c8cac6d886c2c586d9ced8dbc4c5d8ce86dfc486c7cecac0d884">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">Other stuff</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.frontpagetech.com/2021/06/15/heres-windows-11-it-looks-like-sht/" rel="bookmark">
				<img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/Windows-11-1-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/Windows-11-1-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/Windows-11-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/Windows-11-1-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/Windows-11-1-100x100.jpg 100w, https://www.frontpagetech.com/wp-content/uploads/2021/06/Windows-11-1-150x150.jpg 150w, https://www.frontpagetech.com/wp-content/uploads/2021/06/Windows-11-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
				<div class="zox-art-title">
			<a href="https://www.frontpagetech.com/2021/06/15/heres-windows-11-it-looks-like-sht/" rel="bookmark">
			<h2 class="zox-s-title2">Here&#8217;s Windows 11: It Looks Like Sh*t</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Windows 11 leak reveals new Start Menu and more</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.frontpagetech.com/author/corina/" title="Posts by Corina Garcia" rel="author">Corina Garcia</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 15, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.frontpagetech.com/2021/06/11/exclusive-first-look-at-newly-redesigned-ipad-mini-6/" rel="bookmark">
				<img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-100x100.jpg 100w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-150x150.jpg 150w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Apple</span></h3>
				<div class="zox-art-title">
			<a href="https://www.frontpagetech.com/2021/06/11/exclusive-first-look-at-newly-redesigned-ipad-mini-6/" rel="bookmark">
			<h2 class="zox-s-title2">EXCLUSIVE: First Look at Newly Redesigned iPad mini 6</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">For some, iPad mini is an absolute favorite. All the warm fuzzy feels of an iPad, packed into this tiny, nearly one-handed device. The...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.frontpagetech.com/author/jern/" title="Posts by Jon Prosser" rel="author">Jon Prosser</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 11, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.frontpagetech.com/2021/06/11/samsung-galaxy-z-fold-3-flip-3-launching-august-27th/" rel="bookmark">
				<img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/geskinrender-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/geskinrender-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/geskinrender-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/geskinrender-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/geskinrender-100x100.jpg 100w, https://www.frontpagetech.com/wp-content/uploads/2021/06/geskinrender-150x150.jpg 150w, https://www.frontpagetech.com/wp-content/uploads/2021/06/geskinrender-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Android</span></h3>
				<div class="zox-art-title">
			<a href="https://www.frontpagetech.com/2021/06/11/samsung-galaxy-z-fold-3-flip-3-launching-august-27th/" rel="bookmark">
			<h2 class="zox-s-title2">EXCLUSIVE: Samsung Galaxy Z Fold 3 &#038; Flip 3 Launching August 27th</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">There will be zero Galaxy Note devices this year, but Samsung Knights rejoice! For the Galaxy Z Fold 3 and the Galaxy Z Flip.....</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.frontpagetech.com/author/jern/" title="Posts by Jon Prosser" rel="author">Jon Prosser</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 11, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.frontpagetech.com/2021/06/16/the-windows-11-wallpapers-are-awesome-download-all-32-of-them/" rel="bookmark">
				<img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/wallpapers-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/wallpapers-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/wallpapers-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/wallpapers-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/wallpapers-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/wallpapers-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/wallpapers-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/wallpapers.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/wallpapers-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/wallpapers-100x100.jpg 100w, https://www.frontpagetech.com/wp-content/uploads/2021/06/wallpapers-150x150.jpg 150w, https://www.frontpagetech.com/wp-content/uploads/2021/06/wallpapers-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Wallpapers</span></h3>
				<div class="zox-art-title">
			<a href="https://www.frontpagetech.com/2021/06/16/the-windows-11-wallpapers-are-awesome-download-all-32-of-them/" rel="bookmark">
			<h2 class="zox-s-title2">The Windows 11 Wallpapers Are AWESOME: Download All 32 of Them Here!</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Yesterday, we wrote an article about how terrible Windows 11 looks —&nbsp;read it here.&nbsp; But you know what doesn’t look terrible? THE WALLPAPERS! The...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.frontpagetech.com/author/jern/" title="Posts by Jon Prosser" rel="author">Jon Prosser</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 16, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-head-width">
									<div class="zox-foot-grid left zoxrel zox100">
										<div class="zox-foot-left-wrap">
											<div class="zox-foot-logo left zox-lh0">
																									<a href="https://www.frontpagetech.com/"><img src="https://www.frontpagetech.com/wp-content/uploads/2021/03/fpt-site-logo.png" alt="FrontPageTech.com" data-rjs="2" /></a>
																							</div><!--zox-foot-logo-->
											<div class="zox-foot-left left">
												<div class="zox-foot-menu">
													<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590"><a href="https://www.frontpagetech.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-7048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7048"><a href="https://www.frontpagetech.com/send-us-a-leak/">Send us a leak</a></li>
<li id="menu-item-7049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7049"><a href="https://www.frontpagetech.com/category/apple/">Apple</a></li>
<li id="menu-item-7050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7050"><a href="https://www.frontpagetech.com/category/android/">Android</a></li>
<li id="menu-item-7052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7052"><a href="https://www.frontpagetech.com/category/apps/">Apps</a></li>
<li id="menu-item-7051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7051"><a href="https://www.frontpagetech.com/category/web-stuffs/">Web Stuffs</a></li>
<li id="menu-item-7053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7053"><a href="https://www.frontpagetech.com/category/videos/">Videos</a></li>
</ul></div>												</div><!--zox-foot-menu-->
												<div class="zox-foot-copy">
													<p>Copyright © 2021 FPT Labs, LLC</p>
												</div><!--zox-foot-copy-->
											</div><!--zox-foot-left-->
										</div><!--zox-foot-left-wrap-->
										<div class="zox-foot-right-wrap">
											<div class="zox-foot-soc right relative">
												<ul class="zox-foot-soc-list left relative">
																																								<li><a href="https://twitter.com/frontpagetech" target="_blank" class="fab fa-twitter"></a></li>
																																																																		<li><a href="https://youtube.com/frontpagetech" target="_blank" class="fab fa-youtube"></a></li>
																																																																</ul>
											</div><!--zox-foot-soc-->
										</div><!--zox-foot-right-wrap-->
									</div><!--zox-foot-grid-->
								</div><!--zox-head-width-->
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_5 et_bloom_scroll" data-cookie_duration="3" data-scroll_pos="30">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img width="300" height="182" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/opt-in.png" class=" et_bloom_image_bounce et_bloom_image" alt="" loading="lazy" />
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Don't miss the next exclusive! We'll email you!</h2><p style="text-align: center;">Don't worry. We won't send you dumb shit. </p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="First name" maxlength="50">
							</p>
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_5" data-service="sendinblue" data-list_id="5" data-page_id="8167" data-account="jon@fptlabscom" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">JOIN THE TOILET SQUAD!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You did it! Keep an eye on your inbox. We&#039;ll be sending you an email in a few minutes!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><link rel='stylesheet' id='et-gf-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://www.frontpagetech.com/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/videojs-html5-player/videojs/video.min.js?ver=1.1.5' id='videojs-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.7.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.7.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.7.2' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	

	jQuery(document).ready(function($) {
		var headwrap = $("#zox-bot-head-wrap");
		var position = headwrap.offset();
		var headWidth = $("#zox-bot-head-wrap").outerWidth();
		$(".zox-mega-dropdown").css("width", headWidth );
		$(".zox-mega-dropdown").offset({
			left: position.left,
			width: headwrap.offsetWidth
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	if ($(".zox-nav-links a").length) {
		$(".zox-inf-more-wrap").css("display","inline-block");
	} else {
		$(".zox-inf-more-wrap").css("display","none");
	}
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-8167").on("click", function(){
	  	    	$(".zox-com-click-id-8167").show();
		    	$(".disqus-thread-8167").show();
	  	    	$(".zox-com-but-8167").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.7.2' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/retina.js?ver=5.7.2' id='zox-retina-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.7.2' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.frontpagetech.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.frontpagetech.com\/2021\/06\/28\/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks\/","stats_nonce":"1f70af70e7","subscribe_nonce":"121e96074e","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>
<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'190220383',post:'8167',tz:'-5',srv:'www.frontpagetech.com'} ]);
	_stq.push([ 'clickTrackerInit', '190220383', '8167' ]);
</script>
	</body>
</html>