<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<script>var et_site_url='https://www.frontpagetech.com';var et_post_id='9329';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-ccpa-link, .adthrive-footer-message, .adthrive-privacy-preferences{
margin-top:0;
}

.adthrive-content{
border-top:solid 1px #ccc;
border-bottom:solid 1px #ccc;
background-color: inherit !important;
}

.adthrive-comscore.adthrive-footer-message > span {
  border-top: none;
}

/* Place “Advertisement” tag above ads */
.adthrive-content:before {
  content: "ADVERTISEMENT - KEEP SCROLLING TO READ MORE";
  letter-spacing: 1px;
  margin-top: 10px;
  margin-bottom: 10px;
  display: block;
  color: #888;
font-size:12.5px;
}
/* END ADVERTISEMENT STYLING */</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.50';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/60ccec421c88dc065ab6b621/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MEZkByjibphcCSafCXI6cEydOsumfbx064_C7iEHrqs" />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kuo Agrees: Redesigned MacBook Air Coming With Multiple Colors, Launching 2022 - FrontPageTech.com</title>
	<link rel="canonical" href="https://www.frontpagetech.com/2021/08/10/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kuo Agrees: Redesigned MacBook Air Coming With Multiple Colors, Launching 2022 - FrontPageTech.com" />
	<meta property="og:description" content="Stop me if you&#8217;ve heard this before: A newly redesigned MacBook Air is coming in 2022. Stop me if you&#8217;ve heard this before: The new MacBook Air will be redesigned and come in multiple colors. This all sounds familiar because this is the third time that Ming-Chi Kuo has reported that the new MacBook Air [&hellip;]" />
	<meta property="og:url" content="https://www.frontpagetech.com/2021/08/10/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022/" />
	<meta property="og:site_name" content="FrontPageTech.com" />
	<meta property="article:published_time" content="2021-08-10T19:09:56+00:00" />
	<meta property="article:modified_time" content="2021-08-10T19:09:58+00:00" />
	<meta property="og:image" content="https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://twitter.com/jon_prosser" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jon Prosser" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="FrontPageTech.com &raquo; Feed" href="https://www.frontpagetech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FrontPageTech.com &raquo; Comments Feed" href="https://www.frontpagetech.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FrontPageTech.com &raquo; Kuo Agrees: Redesigned MacBook Air Coming With Multiple Colors, Launching 2022 Comments Feed" href="https://www.frontpagetech.com/2021/08/10/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.frontpagetech.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.frontpagetech.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.frontpagetech.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.frontpagetech.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.frontpagetech.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.frontpagetech.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.frontpagetech.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.frontpagetech.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='https://www.frontpagetech.com/wp-content/plugins/videojs-html5-player/videojs/video-js.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.frontpagetech.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://www.frontpagetech.com/wp-content/themes/zoxpress/style.css?ver=5.8' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://www.frontpagetech.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' type='text/css' media='all' integrity="sha384-SZXxX4whJ79/gErwcOYf+zWLeJdY/qpuqC4cAa9rOGUstPomtqpuNWT9wdPEn2fk" crossorigin="anonymous" />
<link rel='stylesheet' id='sib-front-css-css'  href='https://www.frontpagetech.com/wp-content/plugins/mailin/css/mailin-front.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C2B+KlPW+WkR0Ld9loR1x3cXp7asA0iGVodhCoJ4hwrWm/d9qKS59BGisq+2Y0/D" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.frontpagetech.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.frontpagetech.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-191802448-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.frontpagetech.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-191802448-1", {"anonymize_ip":true});
</script>
<script type='text/javascript' id='sib-front-js-js-extra'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/www.frontpagetech.com\/wp-admin\/admin-ajax.php","ajax_nonce":"49b5cdb407","flag_url":"https:\/\/www.frontpagetech.com\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/mailin/js/mailin-front.js?ver=1626317715' id='sib-front-js-js'></script>
<link rel="https://api.w.org/" href="https://www.frontpagetech.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.frontpagetech.com/wp-json/wp/v2/posts/9329" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.frontpagetech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.frontpagetech.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.frontpagetech.com/?p=9329' />
<link rel="alternate" type="application/json+oembed" href="https://www.frontpagetech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontpagetech.com%2F2021%2F08%2F10%2Fkuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.frontpagetech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontpagetech.com%2F2021%2F08%2F10%2Fkuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.38.0" /><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.frontpagetech.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- This site is embedding videos using the Videojs HTML5 Player plugin v1.1.5 - http://wphowto.net/videojs-html5-player-for-wordpress-757 -->	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1-1024x576.jpg" />
				<meta name="twitter:image" content="https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1-1024x576.jpg" />
						<meta property="og:url" content="https://www.frontpagetech.com/2021/08/10/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022/" />
			<meta property="og:title" content="Kuo Agrees: Redesigned MacBook Air Coming With Multiple Colors, Launching 2022" />
			<meta property="og:description" content="Stop me if you&#8217;ve heard this before: A newly redesigned MacBook Air is coming in 2022. Stop me if you&#8217;ve heard this before: The new MacBook Air will be redesigned and come in multiple colors. This all sounds familiar because this is the third time that Ming-Chi Kuo has reported that the new MacBook Air [&hellip;]" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://www.frontpagetech.com/2021/08/10/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022/">
			<meta name="twitter:title" content="Kuo Agrees: Redesigned MacBook Air Coming With Multiple Colors, Launching 2022">
			<meta name="twitter:description" content="Stop me if you&#8217;ve heard this before: A newly redesigned MacBook Air is coming in 2022. Stop me if you&#8217;ve heard this before: The new MacBook Air will be redesigned and come in multiple colors. This all sounds familiar because this is the third time that Ming-Chi Kuo has reported that the new MacBook Air [&hellip;]">
			<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_5 .et_bloom_form_content { background-color: #303030 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_container .et_bloom_form_header { background-color: #ff0056 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_content button { background-color: #ff0056 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_content .et_bloom_fields i { color: #ff0056 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #ff0056 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_content button { background-color: #ff0056 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_5 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_5 .et_bloom_form_container h2 strong { font-family: "Roboto", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_5 .et_bloom_form_container p, .et_bloom .et_bloom_optin_5 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_5 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_5 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_5 .et_bloom_form_container form button span { font-family: "Roboto", Helvetica, Arial, Lucida, sans-serif; } 
				</style><link rel="preload" href="https://www.frontpagetech.com/wp-content/plugins/bloom/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://www.frontpagetech.com/xmlrpc.php"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1265963744373910","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://www.frontpagetech.com/wp-content/uploads/2021/05/cropped-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.frontpagetech.com/wp-content/uploads/2021/05/cropped-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.frontpagetech.com/wp-content/uploads/2021/05/cropped-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.frontpagetech.com/wp-content/uploads/2021/05/cropped-favicon-1-270x270.png" />
<script>!function(){"use strict";window.adthriveCLS.disableAds=new class{constructor(){this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set;try{this.checkValidUrl()||(this.all=!0,this.reasons.add("all_email")),this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}checkCommandQueue(){window.adthrive&&window.adthrive.cmd&&window.adthrive.cmd.map(t=>{const s=t.toString(),e=this.extractAPICall(s,"disableAds");e&&this.disableAllAds(this.extractPatterns(e));const i=this.extractAPICall(s,"disableContentAds");i&&this.disableContentAds(this.extractPatterns(i));const a=this.extractAPICall(s,"disablePlaylistPlayers");a&&this.disablePlaylistPlayers(this.extractPatterns(a))})}extractAPICall(t,s){const e=new RegExp(s+"\\((.*?)\\)","g"),i=t.match(e);return null!==i&&i[0]}extractPatterns(t){const s=t.match(/\'(.*?)\'/g);return null!==s&&s.map(t=>t.replaceAll("'",""))}disableAllAds(t){t&&!this.urlMatch(t)||(this.all=!0,this.reasons.add("all_plugin"))}disableContentAds(t){t&&!this.urlMatch(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))}disablePlaylistPlayers(t){t&&!this.urlMatch(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))}urlMatch(t){const s=window.location.href;return t.some(t=>new RegExp(t,"i").test(s))}checkValidUrl(){return!this.urlHasEmail(window.location.href)&&!this.urlHasEmail(window.document.referrer)}urlHasEmail(t){if(!t)return!1;return null!==t.match(/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i)}}}();
</script></head>
<body class="post-template-default single single-post postid-9329 single-format-standard wp-embed-responsive et_bloom zox-tech3 zox-s6" >
	<div id="zox-site" class="left zoxrel ">
		<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://www.frontpagetech.com/"><img src="https://www.frontpagetech.com/wp-content/uploads/2021/03/fpt-site-logo.png" alt="FrontPageTech.com" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="https://www.frontpagetech.com/category/exclusives/"><span>Exclusives</span><i class="_mi _after fa fa-bolt" aria-hidden="true" style="font-size:1.1em;"></i></a></li>
<li id="menu-item-2185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2185"><a href="https://www.frontpagetech.com/category/apple/">Apple</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575"><a href="https://www.frontpagetech.com/category/android/">Android</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.frontpagetech.com/category/videos/"><i class="_mi _before dashicons dashicons-video-alt3" aria-hidden="true" style="font-size:1.1em;"></i><span>Videos</span></a></li>
<li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603"><a href="https://www.frontpagetech.com/send-us-a-leak/"><i class="_mi _before fa fa-envelope" aria-hidden="true" style="font-size:1.1em;"></i><span>Got a leak?</span></a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
										<li><a href="https://twitter.com/frontpagetech" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://youtube.com/frontpagetech" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://www.frontpagetech.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
									<div class="zox-top-nav-menu zox100">
						<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-2241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2241"><a href="#">A dumb tech news website for smart people.</a></li>
</ul></div>					</div><!--zox-top-nav-menu-->
							</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
							</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
									<div class="zox-top-soc-wrap">
				<a href="https://twitter.com/frontpagetech" target="_blank"><span class="zox-top-soc-but fab fa-twitter"></span></a>
						<a href="https://youtube.com/frontpagetech" target="_blank"><span class="zox-top-soc-but fab fa-youtube"></span></a>
				</div><!--zox-top-soc-wrap-->							</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://www.frontpagetech.com/"><img src="https://www.frontpagetech.com/wp-content/uploads/2021/03/fpt-site-logo.png" alt="FrontPageTech.com" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">FrontPageTech.com</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524 zox-mega-drop"><a href="https://www.frontpagetech.com/category/exclusives/"><span>Exclusives</span><i class="_mi _after fa fa-bolt" aria-hidden="true" style="font-size:1.1em;"></i></a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://www.frontpagetech.com/2021/08/05/exclusive-google-pixel-5a-launching-later-this-month-at-450-full-specs/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Google Pixel 5A Launching Later This Month at $450 &#8212; Full Specs</p></a></li><li><a href="https://www.frontpagetech.com/2021/07/08/exclusive-full-final-specifications-for-pixel-6-and-pixel-6-pro/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-2048x1152.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Pixel 6 and Pixel 6 Pro &#8211; Full Final Specifications</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/18/exclusive-samsung-begins-mass-production-for-galaxy-z-fold-3-z-flip-3-ordering-50000-units-a-day/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/flippyboi3.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Samsung Begins Mass Production for Galaxy Z Fold 3 &#038; Z Flip 3 &#8211; Ordering 50,000+ Units a Day in Prep for August 11 Event</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/11/exclusive-first-look-at-newly-redesigned-ipad-mini-6/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: First Look at Newly Redesigned iPad mini 6</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2185 zox-mega-drop"><a href="https://www.frontpagetech.com/category/apple/">Apple</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://www.frontpagetech.com/2021/08/10/mark-gurman-iphone-13-coming-with-smaller-notch-portrait-mode-video-120hz-displays-and-more/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/iPhone-13-Camera-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/iPhone-13-Camera-600x337.png 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iPhone-13-Camera-300x168.png 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iPhone-13-Camera-1024x576.png 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iPhone-13-Camera-768x431.png 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iPhone-13-Camera-1536x862.png 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iPhone-13-Camera-610x342.png 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iPhone-13-Camera.png 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Mark Gurman: iPhone 13 Coming With Smaller Notch, Portrait Mode Video, 120Hz Displays and More</p></a></li><li><a href="https://www.frontpagetech.com/2021/08/10/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Kuo Agrees: Redesigned MacBook Air Coming With Multiple Colors, Launching 2022</p></a></li><li><a href="https://www.frontpagetech.com/2021/08/09/apple-responds-to-photo-scanning-backlash-by-giving-a-faq/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-faq-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-faq-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-faq-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-faq-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-faq-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-faq-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-faq-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-faq.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Apple Responds to Photo Scanning Backlash by Giving a FAQ</p></a></li><li><a href="https://www.frontpagetech.com/2021/08/09/44-of-current-iphone-owners-plan-to-upgrade-to-iphone-13-says-worthless-survey/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/iphone13-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/iphone13-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iphone13-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iphone13-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iphone13-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iphone13-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iphone13-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/iphone13.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>44% Of Current iPhone Owners Plan to Upgrade to iPhone 13, Says Worthless Survey</p></a></li><li><a href="https://www.frontpagetech.com/2021/08/09/its-happening-14-and-16-m1x-macbook-pro-finally-begin-mass-production/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-1536x863.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-2048x1151.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>IT&#8217;S HAPPENING: 14&#8243; and 16&#8243; M1X MacBook Pro Finally Begin Mass Production</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575 zox-mega-drop"><a href="https://www.frontpagetech.com/category/android/">Android</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://www.frontpagetech.com/2021/08/05/exclusive-google-pixel-5a-launching-later-this-month-at-450-full-specs/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Google Pixel 5A Launching Later This Month at $450 &#8212; Full Specs</p></a></li><li><a href="https://www.frontpagetech.com/2021/08/02/google-officially-confirms-our-pixel-6-and-pixel-6-pro-leaks-from-three-months-ago/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/08/pixelconfirmed-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/08/pixelconfirmed-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixelconfirmed-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixelconfirmed-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixelconfirmed-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixelconfirmed-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixelconfirmed-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixelconfirmed.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Google OFFICIALLY Confirms Our Pixel 6 and Pixel 6 Pro Leaks From Three Months Ago</p></a></li><li><a href="https://www.frontpagetech.com/2021/07/19/iphone-catches-up-with-android-makes-up-50-of-new-smartphone-sales-in-the-u-s/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/07/iphone-50-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/07/iphone-50-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/07/iphone-50-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/07/iphone-50-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/07/iphone-50-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/07/iphone-50-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/07/iphone-50-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/07/iphone-50.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>iPhone Catches up With Android; Makes up 50% Of New Smartphone Sales in the U.S.</p></a></li><li><a href="https://www.frontpagetech.com/2021/07/08/exclusive-full-final-specifications-for-pixel-6-and-pixel-6-pro/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-2048x1152.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Pixel 6 and Pixel 6 Pro &#8211; Full Final Specifications</p></a></li><li><a href="https://www.frontpagetech.com/2021/06/29/breakthrough-new-security-measure-google-will-now-require-developers-to-verify-their-email-address-lol-bruh-are-you-fking-serious/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/android-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/android-600x337.png 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/android-300x169.png 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/android-1024x576.png 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/android-768x432.png 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/android-1536x864.png 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/android-610x343.png 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/android.png 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>BREAKTHROUGH New Security Measure: Google Will Now Require Developers to Verify Their Email Address &#8212; LOL BRUH Are You F**King Serious?</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534 zox-mega-drop"><a href="https://www.frontpagetech.com/category/videos/"><i class="_mi _before dashicons dashicons-video-alt3" aria-hidden="true" style="font-size:1.1em;"></i><span>Videos</span></a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://www.frontpagetech.com/2021/08/03/google-pixel-6-google-confirmed-my-leaks-heres-my-reaction/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/08/1065-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/08/1065-600x337.jpeg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/08/1065-300x169.jpeg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/08/1065-1024x576.jpeg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/08/1065-768x432.jpeg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/08/1065-610x343.jpeg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/08/1065.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>GOOGLE PIXEL 6 &#8211; Google CONFIRMED my leaks! Here&#8217;s my reaction&#8230;</p></a></li><li><a href="https://www.frontpagetech.com/2021/07/29/iphone-14-huge-news-this-is-the-iphone-to-be-excited-about/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/07/thumbnail-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/07/thumbnail-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/07/thumbnail-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/07/thumbnail-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/07/thumbnail-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/07/thumbnail-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/07/thumbnail-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/07/thumbnail.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>iPhone 14 &#8211; HUGE NEWS! THIS is the iPhone to be EXCITED about!</p></a></li><li><a href="https://www.frontpagetech.com/2021/07/24/iphone-13-finally-as-good-as-samsung/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/07/iphone13-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/07/iphone13-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/07/iphone13-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/07/iphone13-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/07/iphone13-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/07/iphone13-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/07/iphone13-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/07/iphone13.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>iPhone 13 &#8211; FINALLY as good as SAMSUNG!</p></a></li><li><a href="https://www.frontpagetech.com/2021/07/20/m1x-macbook-pro-here-you-go-crazy-huge-new-leak/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/07/1061-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/07/1061-600x337.jpeg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/07/1061-300x169.jpeg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/07/1061-1024x576.jpeg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/07/1061-768x432.jpeg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/07/1061-610x343.jpeg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/07/1061.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>M1X MacBook Pro &#8211; Here you go! CRAZY HUGE NEW LEAK!</p></a></li><li><a href="https://www.frontpagetech.com/2021/07/15/iphone-13-my-disappointment-is-immeasurable-and-my-day-is-ruined/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/07/1060_thumbnail-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/07/1060_thumbnail-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/07/1060_thumbnail-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/07/1060_thumbnail-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/07/1060_thumbnail-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/07/1060_thumbnail-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/07/1060_thumbnail-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/07/1060_thumbnail.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>iPhone 13 &#8211; my DISAPPOINTMENT is immeasurable, and my day is RUINED</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603"><a href="https://www.frontpagetech.com/send-us-a-leak/"><i class="_mi _before fa fa-envelope" aria-hidden="true" style="font-size:1.1em;"></i><span>Got a leak?</span></a></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-9329" class="post-9329 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-mac category-todays-biggest-stories tag-m2-macbook-air tag-macbook-air tag-macbook-air-colors tag-macbook-colors tag-ming-chi-kuo tag-miniled-macbook" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.frontpagetech.com/2021/08/10/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://www.frontpagetech.com/category/apple/"><span class="zox-post-cat">Apple</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Kuo Agrees: Redesigned MacBook Air Coming With Multiple Colors, Launching 2022</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://www.frontpagetech.com/wp-content/uploads/2021/03/avatar-jon.png' srcset='https://www.frontpagetech.com/wp-content/uploads/2021/03/avatar-jon.png' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://www.frontpagetech.com/author/jern/" title="Posts by Jon Prosser" rel="author">Jon Prosser</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-10">1 day ago</time></span>
							<meta itemprop="dateModified" content="2021-08-10"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.frontpagetech.com/2021/08/10/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022/&amp;t=Kuo Agrees: Redesigned MacBook Air Coming With Multiple Colors, Launching 2022', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Kuo Agrees: Redesigned MacBook Air Coming With Multiple Colors, Launching 2022 -&amp;url=https://www.frontpagetech.com/2021/08/10/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Kuo Agrees: Redesigned MacBook Air Coming With Multiple Colors, Launching 2022&url=https://www.frontpagetech.com/2021/08/10/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022/&utm_medium=article-share&utm_campaign=tools&utm_source=FrontPageTech.com', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="/cdn-cgi/l/email-protection#c2fdb1b7a0a8a7a1b6ff89b7ade283a5b0a7a7b1f8e290a7a6a7b1aba5aca7a6e28fa3a180adada9e283abb0e281adafabaca5e295abb6aae28fb7aeb6abb2aea7e281adaeadb0b1eee28ea3b7aca1aaabaca5e2f0f2f0f0e4a3afb2f9808d869bff8be2a4adb7aca6e2b6aaabb1e2a3b0b6aba1aea7e2abacb6a7b0a7b1b6abaca5e2a3aca6e2b6aaadb7a5aab6e2ada4e2b1aaa3b0abaca5e2abb6e2b5abb6aae2bbadb7ece281aaa7a1a9e2abb6e2adb7b6f8e2aab6b6b2b1f8ededb5b5b5eca4b0adacb6b2a3a5a7b6a7a1aaeca1adafedf0f2f0f3edf2faedf3f2eda9b7adefa3a5b0a7a7b1efb0a7a6a7b1aba5aca7a6efafa3a1a0adada9efa3abb0efa1adafabaca5efb5abb6aaefafb7aeb6abb2aea7efa1adaeadb0b1efaea3b7aca1aaabaca5eff0f2f0f0ed">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1920" height="1080" src="https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1.jpg" class="flipboard-image wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1.jpg 1920w, https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1-600x337.jpg 600w" sizes="(max-width: 1920px) 100vw, 1920px" />								<meta itemprop="url" content="https://www.frontpagetech.com/wp-content/uploads/2021/05/colors-stacked-1.jpg">
				<meta itemprop="width" content="1920">
				<meta itemprop="height" content="1080">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">RenderbyIan</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		
<p>Stop me if you&#8217;ve heard this before: A newly redesigned MacBook Air is coming in 2022.</p>



<p>Stop me if you&#8217;ve heard <em>this</em> before: The new MacBook Air will be redesigned and come in multiple colors.</p>



<p>This all sounds familiar because this is the third time that Ming-Chi Kuo has reported that the new MacBook Air is coming in the middle of 2022. </p>



<p>Here&#8217;s <a href="https://www.frontpagetech.com/2021/07/23/13-inch-macbook-air-with-mini-led-display-coming-in-the-middle-of-2022/">one time</a> he said it.</p>



<p>Here&#8217;s <a href="https://www.frontpagetech.com/2021/07/09/kuo-mini-led-display-coming-to-the-redesigned-macbook-pro-later-this-year-macbook-air-with-new-display-next-year/">another</a> time.</p>



<p>The colors thing? You&#8217;ve heard that right here, from us, in this <a href="https://www.frontpagetech.com/2021/05/10/exclusive-new-m2-macbook-air-coming-with-redesign-colors/">exclusive report</a> from May 10th.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://www.frontpagetech.com/wp-content/uploads/2021/05/blue-1-1024x576.jpg" alt="" class="wp-image-4709" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/05/blue-1-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/05/blue-1-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/05/blue-1-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/05/blue-1-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/05/blue-1-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/05/blue-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Front Page Tech and Renders by Ian</figcaption></figure>



<p>Anyway, in a new investor note seen by <em><a href="https://www.macrumors.com/2021/08/10/kuo-colorful-macbook-air-mid-2022/">MacRumors</a></em>, Ming-Chi Kuo reiterates that the redesigned MacBook Air is coming in the middle of 2022 with an &#8220;all-new design&#8221;, a mini-LED display, with a flatter top and bottom edges.</p>



<p>Interestingly, Kuo also mentions to expect the new MacBook Air to come in &#8220;several color options&#8221; &#8212; something that A LOT of Apple fans want, and matches exactly what we reported back in May, on <em>FrontPageTech.com</em>.</p>



<p>According to the report, Kuo wasn&#8217;t sure if Apple will choose to continue selling the current M1 MacBook Air of if Apple will opt to discontinue it altogether.</p>



<p>It&#8217;s great to see Kuo so consistent with his launch prediction and it&#8217;s even nicer to see him back up our report. </p>
<span class="et_bloom_bottom_trigger"></span>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.frontpagetech.com/tag/m2-macbook-air/" rel="tag">M2 MacBook Air</a>, <a href="https://www.frontpagetech.com/tag/macbook-air/" rel="tag">macbook air</a>, <a href="https://www.frontpagetech.com/tag/macbook-air-colors/" rel="tag">MacBook Air colors</a>, <a href="https://www.frontpagetech.com/tag/macbook-colors/" rel="tag">MacBook colors</a>, <a href="https://www.frontpagetech.com/tag/ming-chi-kuo/" rel="tag">ming chi kuo</a>, <a href="https://www.frontpagetech.com/tag/miniled-macbook/" rel="tag">miniled macbook</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://www.frontpagetech.com/wp-content/uploads/2021/03/fpt-site-logo.png"/>
						<meta itemprop="url" content="https://www.frontpagetech.com/wp-content/uploads/2021/03/fpt-site-logo.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="FrontPageTech.com">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
				</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.frontpagetech.com/2021/08/10/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022/&amp;t=Kuo Agrees: Redesigned MacBook Air Coming With Multiple Colors, Launching 2022', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Kuo Agrees: Redesigned MacBook Air Coming With Multiple Colors, Launching 2022 -&amp;url=https://www.frontpagetech.com/2021/08/10/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Kuo Agrees: Redesigned MacBook Air Coming With Multiple Colors, Launching 2022&url=https://www.frontpagetech.com/2021/08/10/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022/&utm_medium=article-share&utm_campaign=tools&utm_source=FrontPageTech.com', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="/cdn-cgi/l/email-protection#605f1315020a0503145d2b150f402107120505135a40320504051309070e0504402d0103220f0f0b4021091240230f0d090e074037091408402d150c1409100c0540230f0c0f12134c402c01150e0308090e07405250525246010d105b222f24395d2940060f150e0440140809134001121409030c0540090e140512051314090e0740010e044014080f15070814400f064013080112090e07400914401709140840190f154e40230805030b400914400f15145a4008141410135a4f4f1717174e06120f0e1410010705140503084e030f0d4f525052514f50584f51504f0b150f4d0107120505134d120504051309070e05044d0d0103020f0f0b4d0109124d030f0d090e074d170914084d0d150c1409100c054d030f0c0f12134d0c01150e0308090e074d525052524f">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.frontpagetech.com/2021/08/10/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022/&amp;t=Kuo Agrees: Redesigned MacBook Air Coming With Multiple Colors, Launching 2022', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Kuo Agrees: Redesigned MacBook Air Coming With Multiple Colors, Launching 2022 -&amp;url=https://www.frontpagetech.com/2021/08/10/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Kuo Agrees: Redesigned MacBook Air Coming With Multiple Colors, Launching 2022&url=https://www.frontpagetech.com/2021/08/10/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022/&utm_medium=article-share&utm_campaign=tools&utm_source=FrontPageTech.com', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Kuo Agrees: Redesigned MacBook Air Coming With Multiple Colors, Launching 2022 https://www.frontpagetech.com/2021/08/10/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="/cdn-cgi/l/email-protection#caf5b9bfa8a0afa9bef781bfa5ea8badb8afafb9f0ea98afaeafb9a3ada4afaeea87aba988a5a5a1ea8ba3b8ea89a5a7a3a4adea9da3bea2ea87bfa6bea3baa6afea89a5a6a5b8b9e6ea86abbfa4a9a2a3a4adeaf8faf8f8ecaba7baf188858e93f783eaaca5bfa4aeeabea2a3b9eaabb8bea3a9a6afeaa3a4beafb8afb9bea3a4adeaaba4aeeabea2a5bfada2beeaa5aceab9a2abb8a3a4adeaa3beeabda3bea2eab3a5bfe4ea89a2afa9a1eaa3beeaa5bfbef0eaa2bebebab9f0e5e5bdbdbde4acb8a5a4bebaabadafbeafa9a2e4a9a5a7e5f8faf8fbe5faf2e5fbfae5a1bfa5e7abadb8afafb9e7b8afaeafb9a3ada4afaee7a7aba9a8a5a5a1e7aba3b8e7a9a5a7a3a4ade7bda3bea2e7a7bfa6bea3baa6afe7a9a5a6a5b8b9e7a6abbfa4a9a2a3a4ade7f8faf8f8e5">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">Other stuff</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.frontpagetech.com/2021/07/08/exclusive-full-final-specifications-for-pixel-6-and-pixel-6-pro/" rel="bookmark">
				<img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-2048x1152.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-100x100.jpg 100w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-150x150.jpg 150w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Android</span></h3>
				<div class="zox-art-title">
			<a href="https://www.frontpagetech.com/2021/07/08/exclusive-full-final-specifications-for-pixel-6-and-pixel-6-pro/" rel="bookmark">
			<h2 class="zox-s-title2">EXCLUSIVE: Pixel 6 and Pixel 6 Pro &#8211; Full Final Specifications</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Back in May, we gave you your very first look at both the Pixel 6 and the Pixel 6 Pro. The super unique design...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.frontpagetech.com/author/jern/" title="Posts by Jon Prosser" rel="author">Jon Prosser</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>July 8, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.frontpagetech.com/2021/06/11/exclusive-first-look-at-newly-redesigned-ipad-mini-6/" rel="bookmark">
				<img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-100x100.jpg 100w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-150x150.jpg 150w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Apple</span></h3>
				<div class="zox-art-title">
			<a href="https://www.frontpagetech.com/2021/06/11/exclusive-first-look-at-newly-redesigned-ipad-mini-6/" rel="bookmark">
			<h2 class="zox-s-title2">EXCLUSIVE: First Look at Newly Redesigned iPad mini 6</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">For some, iPad mini is an absolute favorite. All the warm fuzzy feels of an iPad, packed into this tiny, nearly one-handed device. The...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.frontpagetech.com/author/jern/" title="Posts by Jon Prosser" rel="author">Jon Prosser</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 11, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/" rel="bookmark">
				<img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-100x100.jpg 100w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-150x150.jpg 150w, https://www.frontpagetech.com/wp-content/uploads/2021/06/body-cam-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Apple</span></h3>
				<div class="zox-art-title">
			<a href="https://www.frontpagetech.com/2021/06/28/exclusive-apple-making-employees-wear-police-grade-body-cams-in-response-to-leaks/" rel="bookmark">
			<h2 class="zox-s-title2">EXCLUSIVE: Apple Making Employees Wear Police-Grade Body Cams in Response to Leaks</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Apple isn't fu*kin around, I'd say</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.frontpagetech.com/author/corina/" title="Posts by Corina Garcia" rel="author">Corina Garcia</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 28, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.frontpagetech.com/2021/08/05/exclusive-google-pixel-5a-launching-later-this-month-at-450-full-specs/" rel="bookmark">
				<img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-100x100.jpg 100w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-150x150.jpg 150w, https://www.frontpagetech.com/wp-content/uploads/2021/08/pixel5a-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Android</span></h3>
				<div class="zox-art-title">
			<a href="https://www.frontpagetech.com/2021/08/05/exclusive-google-pixel-5a-launching-later-this-month-at-450-full-specs/" rel="bookmark">
			<h2 class="zox-s-title2">EXCLUSIVE: Google Pixel 5A Launching Later This Month at $450 &#8212; Full Specs</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Just a few days after Google confirmed our Pixel 6 and Pixel 6 Pro exclusives &#8212; today we have some exclusive information regarding the...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.frontpagetech.com/author/jern/" title="Posts by Jon Prosser" rel="author">Jon Prosser</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-head-width">
									<div class="zox-foot-grid left zoxrel zox100">
										<div class="zox-foot-left-wrap">
											<div class="zox-foot-logo left zox-lh0">
																									<a href="https://www.frontpagetech.com/"><img src="https://www.frontpagetech.com/wp-content/uploads/2021/03/fpt-site-logo.png" alt="FrontPageTech.com" data-rjs="2" /></a>
																							</div><!--zox-foot-logo-->
											<div class="zox-foot-left left">
												<div class="zox-foot-menu">
													<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590"><a href="https://www.frontpagetech.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-7048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7048"><a href="https://www.frontpagetech.com/send-us-a-leak/">Send us a leak</a></li>
<li id="menu-item-7049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7049"><a href="https://www.frontpagetech.com/category/apple/">Apple</a></li>
<li id="menu-item-7050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7050"><a href="https://www.frontpagetech.com/category/android/">Android</a></li>
<li id="menu-item-7052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7052"><a href="https://www.frontpagetech.com/category/apps/">Apps</a></li>
<li id="menu-item-7051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7051"><a href="https://www.frontpagetech.com/category/web-stuffs/">Web Stuffs</a></li>
<li id="menu-item-7053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7053"><a href="https://www.frontpagetech.com/category/videos/">Videos</a></li>
</ul></div>												</div><!--zox-foot-menu-->
												<div class="zox-foot-copy">
													<p>Copyright © 2021 FPT Labs, LLC</p>
												</div><!--zox-foot-copy-->
											</div><!--zox-foot-left-->
										</div><!--zox-foot-left-wrap-->
										<div class="zox-foot-right-wrap">
											<div class="zox-foot-soc right relative">
												<ul class="zox-foot-soc-list left relative">
																																								<li><a href="https://twitter.com/frontpagetech" target="_blank" class="fab fa-twitter"></a></li>
																																																																		<li><a href="https://youtube.com/frontpagetech" target="_blank" class="fab fa-youtube"></a></li>
																																																																</ul>
											</div><!--zox-foot-soc-->
										</div><!--zox-foot-right-wrap-->
									</div><!--zox-foot-grid-->
								</div><!--zox-head-width-->
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_5 et_bloom_scroll" data-cookie_duration="3" data-scroll_pos="30">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img width="300" height="182" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/opt-in.png" class=" et_bloom_image_bounce et_bloom_image" alt="" loading="lazy" />
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Don't miss the next exclusive! We'll email you!</h2><p style="text-align: center;">Don't worry. We won't send you dumb shit. </p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="First name" maxlength="50">
							</p>
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_5" data-service="sendinblue" data-list_id="5" data-page_id="9329" data-account="jon@fptlabscom" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">JOIN THE TOILET SQUAD!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You did it! Keep an eye on your inbox. We&#039;ll be sending you an email in a few minutes!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><link rel='stylesheet' id='et-gf-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://www.frontpagetech.com/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/videojs-html5-player/videojs/video.min.js?ver=1.1.5' id='videojs-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.8' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.8' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	

	jQuery(document).ready(function($) {
		var headwrap = $("#zox-bot-head-wrap");
		var position = headwrap.offset();
		var headWidth = $("#zox-bot-head-wrap").outerWidth();
		$(".zox-mega-dropdown").css("width", headWidth );
		$(".zox-mega-dropdown").offset({
			left: position.left,
			width: headwrap.offsetWidth
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	if ($(".zox-nav-links a").length) {
		$(".zox-inf-more-wrap").css("display","inline-block");
	} else {
		$(".zox-inf-more-wrap").css("display","none");
	}
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-9329").on("click", function(){
	  	    	$(".zox-com-click-id-9329").show();
		    	$(".disqus-thread-9329").show();
	  	    	$(".zox-com-but-9329").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.8' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/retina.js?ver=5.8' id='zox-retina-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.8' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.frontpagetech.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.frontpagetech.com\/2021\/08\/10\/kuo-agrees-redesigned-macbook-air-coming-with-multiple-colors-launching-2022\/","stats_nonce":"eeb69cc1fe","subscribe_nonce":"4e646042c9","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'190220383',post:'9329',tz:'-5',srv:'www.frontpagetech.com'} ]);
	_stq.push([ 'clickTrackerInit', '190220383', '9329' ]);
</script>
	</body>
</html>