<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="theme-color" content="#000000">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<script>var et_site_url='https://www.frontpagetech.com';var et_post_id='10348';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-ccpa-link, .adthrive-footer-message, .adthrive-privacy-preferences{
margin-top:0;
}

.adthrive-content{
/* border-top:solid 1px #ccc; 
border-bottom:solid 1px #ccc; */
background-color: inherit !important;
}

.adthrive-comscore.adthrive-footer-message > span {
  border-top: none;
}

/* Place “Advertisement” tag above ads */
.adthrive-content:before {
  content: "ADVERTISEMENT - KEEP SCROLLING TO READ MORE";
  letter-spacing: 1px;
  margin-top: 10px;
  margin-bottom: 10px;
  display: block;
  color: #888;
font-size:12.5px;
}
/* END ADVERTISEMENT STYLING */</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.2';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/60ccec421c88dc065ab6b621/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + (window.adthriveCLS && window.adthriveCLS.bucket !== 'prod' && window.adthriveCLS.branch ? '&commit=' + window.adthriveCLS.branch : '') + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MEZkByjibphcCSafCXI6cEydOsumfbx064_C7iEHrqs" />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>BRUH! MacBook Pro With 120Hz ProMotion Mini-LED Display Coming at Next Week&#039;s Apple Event - FrontPageTech.com</title>
	<link rel="canonical" href="https://www.frontpagetech.com/2021/10/12/bruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="BRUH! MacBook Pro With 120Hz ProMotion Mini-LED Display Coming at Next Week&#039;s Apple Event - FrontPageTech.com" />
	<meta property="og:description" content="We got the official event invite from Apple earlier today &#8212; set for Monday, October 18th. Obviously, we&#8217;re all expecting the brand new M1X / M2X MacBook Pro models, but WHAT WE WERE NOT EXPECTING IS THIS: 100and20mothaEffenHz According to Ross Young, who currently has an accuracy rating of literally 100% on AppleTrack &#8212; the [&hellip;]" />
	<meta property="og:url" content="https://www.frontpagetech.com/2021/10/12/bruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event/" />
	<meta property="og:site_name" content="FrontPageTech.com" />
	<meta property="article:published_time" content="2021-10-13T00:45:01+00:00" />
	<meta property="article:modified_time" content="2021-10-13T00:45:03+00:00" />
	<meta property="og:image" content="https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1439" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://twitter.com/jon_prosser" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jon Prosser" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="FrontPageTech.com &raquo; Feed" href="https://www.frontpagetech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FrontPageTech.com &raquo; Comments Feed" href="https://www.frontpagetech.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FrontPageTech.com &raquo; BRUH! MacBook Pro With 120Hz ProMotion Mini-LED Display Coming at Next Week&#8217;s Apple Event Comments Feed" href="https://www.frontpagetech.com/2021/10/12/bruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.frontpagetech.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.frontpagetech.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='quick-download-button-front-end-styles-css'  href='https://www.frontpagetech.com/wp-content/plugins/quick-download-button/css/style.css?ver=1630816640' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.frontpagetech.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.frontpagetech.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.frontpagetech.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='https://www.frontpagetech.com/wp-content/plugins/videojs-html5-player/videojs/video-js.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.frontpagetech.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://www.frontpagetech.com/wp-content/themes/zoxpress/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://www.frontpagetech.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sib-front-css-css'  href='https://www.frontpagetech.com/wp-content/plugins/mailin/css/mailin-front.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.frontpagetech.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.frontpagetech.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-191802448-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.frontpagetech.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-191802448-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='sib-front-js-js-extra'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/www.frontpagetech.com\/wp-admin\/admin-ajax.php","ajax_nonce":"e3917f9f5c","flag_url":"https:\/\/www.frontpagetech.com\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/mailin/js/mailin-front.js?ver=1633551947' id='sib-front-js-js'></script>
<link rel="https://api.w.org/" href="https://www.frontpagetech.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.frontpagetech.com/wp-json/wp/v2/posts/10348" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.frontpagetech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.frontpagetech.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.frontpagetech.com/?p=10348' />
<link rel="alternate" type="application/json+oembed" href="https://www.frontpagetech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontpagetech.com%2F2021%2F10%2F12%2Fbruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.frontpagetech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontpagetech.com%2F2021%2F10%2F12%2Fbruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.42.0" /><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.frontpagetech.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- This site is embedding videos using the Videojs HTML5 Player plugin v1.1.6 - http://wphowto.net/videojs-html5-player-for-wordpress-757 -->	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-1024x576.jpg" />
				<meta name="twitter:image" content="https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-1024x576.jpg" />
						<meta property="og:url" content="https://www.frontpagetech.com/2021/10/12/bruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event/" />
			<meta property="og:title" content="BRUH! MacBook Pro With 120Hz ProMotion Mini-LED Display Coming at Next Week&#8217;s Apple Event" />
			<meta property="og:description" content="We got the official event invite from Apple earlier today &#8212; set for Monday, October 18th. Obviously, we&#8217;re all expecting the brand new M1X / M2X MacBook Pro models, but WHAT WE WERE NOT EXPECTING IS THIS: 100and20mothaEffenHz According to Ross Young, who currently has an accuracy rating of literally 100% on AppleTrack &#8212; the [&hellip;]" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://www.frontpagetech.com/2021/10/12/bruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event/">
			<meta name="twitter:title" content="BRUH! MacBook Pro With 120Hz ProMotion Mini-LED Display Coming at Next Week&#8217;s Apple Event">
			<meta name="twitter:description" content="We got the official event invite from Apple earlier today &#8212; set for Monday, October 18th. Obviously, we&#8217;re all expecting the brand new M1X / M2X MacBook Pro models, but WHAT WE WERE NOT EXPECTING IS THIS: 100and20mothaEffenHz According to Ross Young, who currently has an accuracy rating of literally 100% on AppleTrack &#8212; the [&hellip;]">
			<link rel="preload" href="https://www.frontpagetech.com/wp-content/plugins/bloom/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://www.frontpagetech.com/xmlrpc.php">
<!-- Google AdSense snippet added by Site Kit -->
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1265963744373910" crossorigin="anonymous" type="text/javascript"></script>
<script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1265963744373910","enable_page_level_ads":true,"tag_partner":"site_kit"});
</script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://www.frontpagetech.com/wp-content/uploads/2021/05/cropped-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.frontpagetech.com/wp-content/uploads/2021/05/cropped-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.frontpagetech.com/wp-content/uploads/2021/05/cropped-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.frontpagetech.com/wp-content/uploads/2021/05/cropped-favicon-1-270x270.png" />
<script id=cls-disable-ads-c7c6da6>var cls_disable_ads=function(t){"use strict";function e(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))}var i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==t.match(/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i)},t}();return window.adthriveCLS&&(window.adthriveCLS.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,t}({});
</script></head>
<body class="post-template-default single single-post postid-10348 single-format-standard wp-embed-responsive et_bloom zox-tech3 zox-s6" >
	<div id="zox-site" class="left zoxrel ">
		<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://www.frontpagetech.com/"><img src="https://www.frontpagetech.com/wp-content/uploads/2021/03/fpt-site-logo.png" alt="FrontPageTech.com" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="https://www.frontpagetech.com/category/exclusives/">Exclusives</a></li>
<li id="menu-item-2185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2185"><a href="https://www.frontpagetech.com/category/apple/">Apple</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575"><a href="https://www.frontpagetech.com/category/android/">Android</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.frontpagetech.com/category/videos/">Videos</a></li>
<li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603"><a href="https://www.frontpagetech.com/send-us-a-leak/">Got a leak?</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
										<li><a href="https://twitter.com/frontpagetech" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://youtube.com/frontpagetech" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://www.frontpagetech.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
									<div class="zox-top-nav-menu zox100">
						<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-2241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2241"><a href="#">A dumb tech news website for smart people.</a></li>
</ul></div>					</div><!--zox-top-nav-menu-->
							</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
							</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
									<div class="zox-top-soc-wrap">
				<a href="https://twitter.com/frontpagetech" target="_blank"><span class="zox-top-soc-but fab fa-twitter"></span></a>
						<a href="https://youtube.com/frontpagetech" target="_blank"><span class="zox-top-soc-but fab fa-youtube"></span></a>
				</div><!--zox-top-soc-wrap-->							</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://www.frontpagetech.com/"><img src="https://www.frontpagetech.com/wp-content/uploads/2021/03/fpt-site-logo.png" alt="FrontPageTech.com" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">FrontPageTech.com</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524 zox-mega-drop"><a href="https://www.frontpagetech.com/category/exclusives/">Exclusives</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://www.frontpagetech.com/2021/10/07/exclusive-apple-watch-series-7-pricing/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Apple Watch Series 7 Pricing</p></a></li><li><a href="https://www.frontpagetech.com/2021/10/04/exclusive-apple-watch-series-7-embargo-lifts-on-wednesday-next-week/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/10/E98B4989-337D-40F0-AD35-A9DB19DDE60D-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/10/E98B4989-337D-40F0-AD35-A9DB19DDE60D-600x337.png 600w, https://www.frontpagetech.com/wp-content/uploads/2021/10/E98B4989-337D-40F0-AD35-A9DB19DDE60D-300x169.png 300w, https://www.frontpagetech.com/wp-content/uploads/2021/10/E98B4989-337D-40F0-AD35-A9DB19DDE60D-1024x576.png 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/10/E98B4989-337D-40F0-AD35-A9DB19DDE60D-768x432.png 768w, https://www.frontpagetech.com/wp-content/uploads/2021/10/E98B4989-337D-40F0-AD35-A9DB19DDE60D-1536x864.png 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/10/E98B4989-337D-40F0-AD35-A9DB19DDE60D-610x343.png 610w, https://www.frontpagetech.com/wp-content/uploads/2021/10/E98B4989-337D-40F0-AD35-A9DB19DDE60D.png 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Apple Watch Series 7 Embargo Lifts On Wednesday Next Week</p></a></li><li><a href="https://www.frontpagetech.com/2021/09/30/exclusive-apple-watch-series-7-to-begin-shipping-mid-october/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Apple Watch Series 7 to Begin Shipping Mid-October</p></a></li><li><a href="https://www.frontpagetech.com/2021/09/08/exclusive-a-closer-first-look-at-iphone-14/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-1536x863.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-2048x1151.jpg 2048w, https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-610x343.jpg 610w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: A Closer First Look at iPhone 14</p></a></li><li><a href="https://www.frontpagetech.com/2021/09/01/exclusive-samsung-galaxy-s21-fe-launching-october-29th/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/09/galaxy_s21_fe_4.jpg-600x337.webp" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/09/galaxy_s21_fe_4.jpg-600x337.webp 600w, https://www.frontpagetech.com/wp-content/uploads/2021/09/galaxy_s21_fe_4.jpg-1024x576.webp 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Samsung Galaxy S21 FE Launching October 29th</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2185 zox-mega-drop"><a href="https://www.frontpagetech.com/category/apple/">Apple</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://www.frontpagetech.com/2021/10/12/bruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-1536x863.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-2048x1151.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>BRUH! MacBook Pro With 120Hz ProMotion Mini-LED Display Coming at Next Week&#8217;s Apple Event</p></a></li><li><a href="https://www.frontpagetech.com/2021/10/12/apple-announces-october-18-event-but-we-still-might-not-get-m1x/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/10/october-event-600x337.webp" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/10/october-event-600x337.webp 600w, https://www.frontpagetech.com/wp-content/uploads/2021/10/october-event-300x169.webp 300w, https://www.frontpagetech.com/wp-content/uploads/2021/10/october-event-1024x576.webp 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/10/october-event-768x432.webp 768w, https://www.frontpagetech.com/wp-content/uploads/2021/10/october-event-1536x864.webp 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/10/october-event-2048x1152.webp 2048w, https://www.frontpagetech.com/wp-content/uploads/2021/10/october-event-610x343.webp 610w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Apple Announces October 18 Event, But We Still Might Not Get M1X&#8230;</p></a></li><li><a href="https://www.frontpagetech.com/2021/10/07/exclusive-apple-watch-series-7-pricing/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/09/series-7.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Apple Watch Series 7 Pricing</p></a></li><li><a href="https://www.frontpagetech.com/2021/10/05/report-ipad-pro-with-10hz-120hz-ltpo-oled-display-coming-in-2023-maybe/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/10/iPad-Pro-2021-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/10/iPad-Pro-2021-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/10/iPad-Pro-2021-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Report: iPad Pro With 10Hz-120Hz LTPO OLED Display Coming in 2023&#8230; Maybe</p></a></li><li><a href="https://www.frontpagetech.com/2021/10/04/exclusive-apple-watch-series-7-embargo-lifts-on-wednesday-next-week/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/10/E98B4989-337D-40F0-AD35-A9DB19DDE60D-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/10/E98B4989-337D-40F0-AD35-A9DB19DDE60D-600x337.png 600w, https://www.frontpagetech.com/wp-content/uploads/2021/10/E98B4989-337D-40F0-AD35-A9DB19DDE60D-300x169.png 300w, https://www.frontpagetech.com/wp-content/uploads/2021/10/E98B4989-337D-40F0-AD35-A9DB19DDE60D-1024x576.png 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/10/E98B4989-337D-40F0-AD35-A9DB19DDE60D-768x432.png 768w, https://www.frontpagetech.com/wp-content/uploads/2021/10/E98B4989-337D-40F0-AD35-A9DB19DDE60D-1536x864.png 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/10/E98B4989-337D-40F0-AD35-A9DB19DDE60D-610x343.png 610w, https://www.frontpagetech.com/wp-content/uploads/2021/10/E98B4989-337D-40F0-AD35-A9DB19DDE60D.png 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Apple Watch Series 7 Embargo Lifts On Wednesday Next Week</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575 zox-mega-drop"><a href="https://www.frontpagetech.com/category/android/">Android</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://www.frontpagetech.com/2021/10/09/huge-pixel-6-leak-teases-new-magic-eraser-feature-confirms-sht-we-told-you-3-months-ago/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/10/pixel6-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/10/pixel6-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/10/pixel6-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/10/pixel6-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/10/pixel6-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/10/pixel6-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/10/pixel6-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/10/pixel6.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>HUGE Pixel 6 Leak Teases New &#8220;Magic Eraser&#8221; Feature, Confirms Sh*t We Told You 3 Months Ago</p></a></li><li><a href="https://www.frontpagetech.com/2021/10/05/google-confirms-our-pixel-6-launch-dates-event-on-october-19th/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/10/FA8qbJ0VQAsbGif-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/10/FA8qbJ0VQAsbGif-600x337.jpeg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/10/FA8qbJ0VQAsbGif-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Google Confirms Our Pixel 6 Launch Dates: Event on October 19th</p></a></li><li><a href="https://www.frontpagetech.com/2021/09/01/exclusive-samsung-galaxy-s21-fe-launching-october-29th/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/09/galaxy_s21_fe_4.jpg-600x337.webp" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/09/galaxy_s21_fe_4.jpg-600x337.webp 600w, https://www.frontpagetech.com/wp-content/uploads/2021/09/galaxy_s21_fe_4.jpg-1024x576.webp 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Samsung Galaxy S21 FE Launching October 29th</p></a></li><li><a href="https://www.frontpagetech.com/2021/08/31/android-users-not-interested-in-switching-to-iphone-ahead-of-iphone-13-launch-says-worthless-survey/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/08/shutterstock_1868299774-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/08/shutterstock_1868299774-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/08/shutterstock_1868299774-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/08/shutterstock_1868299774-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/08/shutterstock_1868299774-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/08/shutterstock_1868299774-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/08/shutterstock_1868299774-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/08/shutterstock_1868299774.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Android Users Not Interested in Switching to iPhone Ahead of iPhone 13 Launch, Says Worthless Survey</p></a></li><li><a href="https://www.frontpagetech.com/2021/08/31/exclusive-google-pixel-6-and-pixel-6-pro-launching-october-28th/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/08/google-pixel-6-pro-range-scaled-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/08/google-pixel-6-pro-range-scaled-1-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/08/google-pixel-6-pro-range-scaled-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EXCLUSIVE: Google Pixel 6 and Pixel 6 Pro Launching October 28th</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534 zox-mega-drop"><a href="https://www.frontpagetech.com/category/videos/">Videos</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://www.frontpagetech.com/2021/09/08/iphone-14-exclusive-first-look-no-notch-new-titanium-design-dont-buy-iphone-13/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/09/1073-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/09/1073-600x337.jpeg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1073-300x169.jpeg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1073-1024x576.jpeg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1073-768x432.jpeg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1073-610x343.jpeg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1073.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>iPhone 14 &#8211; EXCLUSIVE FIRST LOOK! No notch! New TITANIUM design! Don&#8217;t buy iPhone 13!</p></a></li><li><a href="https://www.frontpagetech.com/2021/09/01/iphone-13-apple-september-event-delayed-last-minute-major-problem/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/09/1072-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/09/1072-600x337.jpeg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1072-300x169.jpeg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1072-1024x576.jpeg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1072-768x432.jpeg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1072-610x343.jpeg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1072.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>iPhone 13 &#8211; Apple September Event DELAYED last minute!? Major PROBLEM!</p></a></li><li><a href="https://www.frontpagetech.com/2021/08/28/iphone-13-oh-no-i-was-wrong/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/09/1071-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/09/1071-600x337.jpeg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1071-300x169.jpeg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1071-1024x576.jpeg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1071-768x432.jpeg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1071-610x343.jpeg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1071.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>iPhone 13 &#8211; OH NO! I was WRONG!</p></a></li><li><a href="https://www.frontpagetech.com/2021/08/26/iphone-13-exclusive-last-minute-leaks/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/09/1070-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/09/1070-600x337.jpeg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1070-300x169.jpeg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1070-1024x576.jpeg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1070-768x432.jpeg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1070-610x343.jpeg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1070.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>iPhone 13 &#8211; EXCLUSIVE last minute LEAKS!</p></a></li><li><a href="https://www.frontpagetech.com/2021/08/21/iphone-13-next-month-will-be-crazy-two-september-special-events/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/09/1069-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/09/1069-600x337.jpeg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1069-300x169.jpeg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1069-1024x576.jpeg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1069-768x432.jpeg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1069-610x343.jpeg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/09/1069.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>iPhone 13 &#8211; NEXT MONTH WILL BE CRAZY! TWO September Special Events!</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603"><a href="https://www.frontpagetech.com/send-us-a-leak/">Got a leak?</a></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-10348" class="post-10348 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-mac category-news category-todays-biggest-stories tag-apple-event tag-m1x-macbook-pro tag-macbook-pro tag-macbook-pro-120hz" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.frontpagetech.com/2021/10/12/bruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://www.frontpagetech.com/category/apple/"><span class="zox-post-cat">Apple</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">BRUH! MacBook Pro With 120Hz ProMotion Mini-LED Display Coming at Next Week&#8217;s Apple Event</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://www.frontpagetech.com/wp-content/uploads/2021/03/avatar-jon.png' srcset='https://www.frontpagetech.com/wp-content/uploads/2021/03/avatar-jon.png' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://www.frontpagetech.com/author/jern/" title="Posts by Jon Prosser" rel="author">Jon Prosser</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-10-12">14 hours ago</time></span>
							<meta itemprop="dateModified" content="2021-10-12"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.frontpagetech.com/2021/10/12/bruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event/&amp;t=BRUH! MacBook Pro With 120Hz ProMotion Mini-LED Display Coming at Next Week&#8217;s Apple Event', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=BRUH! MacBook Pro With 120Hz ProMotion Mini-LED Display Coming at Next Week&#8217;s Apple Event -&amp;url=https://www.frontpagetech.com/2021/10/12/bruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=BRUH! MacBook Pro With 120Hz ProMotion Mini-LED Display Coming at Next Week&#8217;s Apple Event&url=https://www.frontpagetech.com/2021/10/12/bruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event/&utm_medium=article-share&utm_campaign=tools&utm_source=FrontPageTech.com', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="/cdn-cgi/l/email-protection#320d414750585751460f7060677a13127f5351705d5d591262405d12655b465a120300027a481262405d7f5d465b5d5c127f5b5c5b1f7e777612765b41425e534b12715d5f5b5c55125346127c574a46126557575914110a0003050941127342425e57127744575c4614535f4209707d766b0f7b12545d475c5612465a5b41125340465b515e57125b5c4657405741465b5c5512535c5612465a5d47555a46125d5412415a53405b5c55125b4612455b465a124b5d471c12715a575159125b46125d474608125a46464241081d1d4545451c54405d5c46425355574657515a1c515d5f1d000200031d03021d03001d5040475a1f5f5351505d5d591f42405d1f455b465a1f0300025a481f42405d5f5d465b5d5c1f5f5b5c5b1f5e57561f565b41425e534b1f515d5f5b5c551f53461f5c574a461f45575759411f5342425e571f5744575c461d">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="2560" height="1439" src="https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro.jpg" class="flipboard-image wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro.jpg 2560w, https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-1536x863.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-2048x1151.jpg 2048w, https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro-600x337.jpg 600w" sizes="(max-width: 2560px) 100vw, 2560px" />								<meta itemprop="url" content="https://www.frontpagetech.com/wp-content/uploads/2021/05/macbookpro.jpg">
				<meta itemprop="width" content="2560">
				<meta itemprop="height" content="1439">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">RendersbyIan</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		
<p>We got the official event invite from Apple <a href="https://www.frontpagetech.com/2021/10/12/apple-announces-october-18-event-but-we-still-might-not-get-m1x/">earlier today</a> &#8212; set for Monday, October 18th. </p>



<p>Obviously, we&#8217;re all expecting the brand new M1X / M2X MacBook Pro models, but WHAT WE WERE NOT EXPECTING IS THIS:</p>



<p><strong>100and20mothaEffenH</strong>z</p>



<p>According to Ross Young, who currently has an accuracy rating of literally 100% on <em><a href="https://appletrack.com/ross-young/">AppleTrack</a></em> &#8212; the new MacBook Pro models, both 14&#8243; and 16&#8243; will have mini-LED displays with ProMotion up to 120Hz.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">120Hz with oxide and miniLEDs.</p>&mdash; Ross Young (@DSCCRoss) <a href="https://twitter.com/DSCCRoss/status/1447962277962031114?ref_src=twsrc%5Etfw">October 12, 2021</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>At first, this came as a reply to a tweet from Max Weinbach &#8212; but left people question if he was referring to this year&#8217;s MacBook Pro&#8230; as in, the ones coming next week.</p>



<p>After <em><a href="https://www.youtube.com/c/maxtechofficial">Max Tech</a></em> host Vadim Yurev asked for further clarification, Ross did repeat his claim.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Yes, new 14&quot; and 16&quot; MacBook Pro&#39;s will have miniLEDs and we believe they will also be 120Hz refresh.</p>&mdash; Ross Young (@DSCCRoss) <a href="https://twitter.com/DSCCRoss/status/1447967733971398665?ref_src=twsrc%5Etfw">October 12, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>BRO. BRUUUUUH. If this was coming from anyone else, I would be skeptical, but Ross Young has never been wrong.</p>



<p>120Hz on MacBook Pro is gonna be SO COOL. </p>
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.frontpagetech.com/tag/apple-event/" rel="tag">Apple Event</a>, <a href="https://www.frontpagetech.com/tag/m1x-macbook-pro/" rel="tag">m1X MacBook Pro</a>, <a href="https://www.frontpagetech.com/tag/macbook-pro/" rel="tag">MacBook Pro</a>, <a href="https://www.frontpagetech.com/tag/macbook-pro-120hz/" rel="tag">MacBook Pro 120hz</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://www.frontpagetech.com/wp-content/uploads/2021/03/fpt-site-logo.png"/>
						<meta itemprop="url" content="https://www.frontpagetech.com/wp-content/uploads/2021/03/fpt-site-logo.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="FrontPageTech.com">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
				</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.frontpagetech.com/2021/10/12/bruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event/&amp;t=BRUH! MacBook Pro With 120Hz ProMotion Mini-LED Display Coming at Next Week&#8217;s Apple Event', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=BRUH! MacBook Pro With 120Hz ProMotion Mini-LED Display Coming at Next Week&#8217;s Apple Event -&amp;url=https://www.frontpagetech.com/2021/10/12/bruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=BRUH! MacBook Pro With 120Hz ProMotion Mini-LED Display Coming at Next Week&#8217;s Apple Event&url=https://www.frontpagetech.com/2021/10/12/bruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event/&utm_medium=article-share&utm_campaign=tools&utm_source=FrontPageTech.com', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="/cdn-cgi/l/email-protection#231c505641494640571e6171766b02036e4240614c4c480373514c03744a574b031211136b590373514c6e4c574a4c4d036e4a4d4a0e6f666703674a50534f425a03604c4e4a4d44034257036d465b57037446464805001b1112141850036253534f46036655464d5705424e5318616c677a1e6a03454c564d4703574b4a50034251574a404f46034a4d5746514650574a4d4403424d4703574b4c56444b57034c4503504b42514a4d44034a5703544a574b035a4c560d03604b464048034a57034c565719034b57575350190c0c5454540d45514c4d57534244465746404b0d404c4e0c111311120c12130c12110c4151564b0e4e4240414c4c480e53514c0e544a574b0e1211134b590e53514c4e4c574a4c4d0e4e4a4d4a0e4f46470e474a50534f425a0e404c4e4a4d440e42570e4d465b570e54464648500e4253534f460e4655464d570c">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.frontpagetech.com/2021/10/12/bruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event/&amp;t=BRUH! MacBook Pro With 120Hz ProMotion Mini-LED Display Coming at Next Week&#8217;s Apple Event', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=BRUH! MacBook Pro With 120Hz ProMotion Mini-LED Display Coming at Next Week&#8217;s Apple Event -&amp;url=https://www.frontpagetech.com/2021/10/12/bruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=BRUH! MacBook Pro With 120Hz ProMotion Mini-LED Display Coming at Next Week&#8217;s Apple Event&url=https://www.frontpagetech.com/2021/10/12/bruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event/&utm_medium=article-share&utm_campaign=tools&utm_source=FrontPageTech.com', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=BRUH! MacBook Pro With 120Hz ProMotion Mini-LED Display Coming at Next Week&#8217;s Apple Event https://www.frontpagetech.com/2021/10/12/bruh-macbook-pro-with-120hz-promotion-mini-led-display-coming-at-next-weeks-apple-event/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="/cdn-cgi/l/email-protection#4b74383e29212e283f7609191e036a6b062a28092424206b1b39246b1c223f236b7a797b03316b1b392406243f2224256b0622252266070e0f6b0f22383b272a326b08242622252c6b2a3f6b052e333f6b1c2e2e206d6873797a7c70386b0a3b3b272e6b0e3d2e253f6d2a263b7009040f1276026b2d243e252f6b3f2322386b2a393f2228272e6b22253f2e392e383f22252c6b2a252f6b3f23243e2c233f6b242d6b38232a3922252c6b223f6b3c223f236b32243e656b08232e28206b223f6b243e3f716b233f3f3b387164643c3c3c652d3924253f3b2a2c2e3f2e28236528242664797b797a647a7b647a796429393e2366262a2829242420663b3924663c223f23667a797b2331663b392426243f222425662622252266272e2f662f22383b272a326628242622252c662a3f66252e333f663c2e2e2038662a3b3b272e662e3d2e253f64">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">Other stuff</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.frontpagetech.com/2021/09/08/exclusive-a-closer-first-look-at-iphone-14/" rel="bookmark">
				<img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-1536x863.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-2048x1151.jpg 2048w, https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-610x343.jpg 610w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-100x100.jpg 100w, https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-150x150.jpg 150w, https://www.frontpagetech.com/wp-content/uploads/2021/09/iphone_14_bonus_6@0.5x-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Apple</span></h3>
				<div class="zox-art-title">
			<a href="https://www.frontpagetech.com/2021/09/08/exclusive-a-closer-first-look-at-iphone-14/" rel="bookmark">
			<h2 class="zox-s-title2">EXCLUSIVE: A Closer First Look at iPhone 14</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">2022 iPhone 14 in AR, bonus renders, and full-res press images</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.frontpagetech.com/author/corina/" title="Posts by Corina Garcia" rel="author">Corina Garcia</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>September 8, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.frontpagetech.com/2021/07/08/exclusive-full-final-specifications-for-pixel-6-and-pixel-6-pro/" rel="bookmark">
				<img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-2048x1152.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-100x100.jpg 100w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-150x150.jpg 150w, https://www.frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Android</span></h3>
				<div class="zox-art-title">
			<a href="https://www.frontpagetech.com/2021/07/08/exclusive-full-final-specifications-for-pixel-6-and-pixel-6-pro/" rel="bookmark">
			<h2 class="zox-s-title2">EXCLUSIVE: Pixel 6 and Pixel 6 Pro &#8211; Full Final Specifications</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Back in May, we gave you your very first look at both the Pixel 6 and the Pixel 6 Pro. The super unique design...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.frontpagetech.com/author/jern/" title="Posts by Jon Prosser" rel="author">Jon Prosser</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>July 8, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.frontpagetech.com/2021/08/25/yep-iphone-13-pre-orders-starting-september-17th-launch-on-september-24th/" rel="bookmark">
				<img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-events-2021-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-events-2021-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-events-2021-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-events-2021-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-events-2021-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-events-2021-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-events-2021-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-events-2021.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-events-2021-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-events-2021-100x100.jpg 100w, https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-events-2021-150x150.jpg 150w, https://www.frontpagetech.com/wp-content/uploads/2021/08/apple-events-2021-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Apple</span></h3>
				<div class="zox-art-title">
			<a href="https://www.frontpagetech.com/2021/08/25/yep-iphone-13-pre-orders-starting-september-17th-launch-on-september-24th/" rel="bookmark">
			<h2 class="zox-s-title2">Yep! iPhone 13 Pre-Orders Starting September 17th, Launch on September 24th</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Chinese website iPhone 13 pre-order date lines up nicely with information from our own sources</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.frontpagetech.com/author/corina/" title="Posts by Corina Garcia" rel="author">Corina Garcia</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>August 25, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.frontpagetech.com/2021/06/11/exclusive-first-look-at-newly-redesigned-ipad-mini-6/" rel="bookmark">
				<img width="600" height="337" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-600x337.jpg 600w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-300x169.jpg 300w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-1024x576.jpg 1024w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-768x432.jpg 768w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-1536x864.jpg 1536w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-610x343.jpg 610w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-100x100.jpg 100w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-150x150.jpg 150w, https://www.frontpagetech.com/wp-content/uploads/2021/06/ipad-mini-teaser-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Apple</span></h3>
				<div class="zox-art-title">
			<a href="https://www.frontpagetech.com/2021/06/11/exclusive-first-look-at-newly-redesigned-ipad-mini-6/" rel="bookmark">
			<h2 class="zox-s-title2">EXCLUSIVE: First Look at Newly Redesigned iPad mini 6</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">For some, iPad mini is an absolute favorite. All the warm fuzzy feels of an iPad, packed into this tiny, nearly one-handed device. The...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.frontpagetech.com/author/jern/" title="Posts by Jon Prosser" rel="author">Jon Prosser</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 11, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-head-width">
									<div class="zox-foot-grid left zoxrel zox100">
										<div class="zox-foot-left-wrap">
											<div class="zox-foot-logo left zox-lh0">
																									<a href="https://www.frontpagetech.com/"><img src="https://www.frontpagetech.com/wp-content/uploads/2021/03/fpt-site-logo.png" alt="FrontPageTech.com" data-rjs="2" /></a>
																							</div><!--zox-foot-logo-->
											<div class="zox-foot-left left">
												<div class="zox-foot-menu">
													<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590"><a href="https://www.frontpagetech.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-7048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7048"><a href="https://www.frontpagetech.com/send-us-a-leak/">Send us a leak</a></li>
<li id="menu-item-7049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7049"><a href="https://www.frontpagetech.com/category/apple/">Apple</a></li>
<li id="menu-item-7050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7050"><a href="https://www.frontpagetech.com/category/android/">Android</a></li>
<li id="menu-item-7052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7052"><a href="https://www.frontpagetech.com/category/apps/">Apps</a></li>
<li id="menu-item-7051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7051"><a href="https://www.frontpagetech.com/category/web-stuffs/">Web Stuffs</a></li>
<li id="menu-item-7053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7053"><a href="https://www.frontpagetech.com/category/videos/">Videos</a></li>
</ul></div>												</div><!--zox-foot-menu-->
												<div class="zox-foot-copy">
													<p>Copyright © 2021 FPT Labs, LLC</p>
												</div><!--zox-foot-copy-->
											</div><!--zox-foot-left-->
										</div><!--zox-foot-left-wrap-->
										<div class="zox-foot-right-wrap">
											<div class="zox-foot-soc right relative">
												<ul class="zox-foot-soc-list left relative">
																																								<li><a href="https://twitter.com/frontpagetech" target="_blank" class="fab fa-twitter"></a></li>
																																																																		<li><a href="https://youtube.com/frontpagetech" target="_blank" class="fab fa-youtube"></a></li>
																																																																</ul>
											</div><!--zox-foot-soc-->
										</div><!--zox-foot-right-wrap-->
									</div><!--zox-foot-grid-->
								</div><!--zox-head-width-->
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id=cls-insertion-c7c6da6>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><link rel='stylesheet' id='et-gf-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<script type='text/javascript' id='quick-download-button-frontend-script-js-extra'>
/* <![CDATA[ */
var quick_download_object = {"ajaxurl":"https:\/\/www.frontpagetech.com\/wp-admin\/admin-ajax.php","security":"dc9698904d","redirecturl":"https:\/\/www.frontpagetech.com\/quick-download-button\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/quick-download-button/frontend/index.js?ver=1630816640' id='quick-download-button-frontend-script-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/videojs-html5-player/videojs/video.min.js?ver=1.1.6' id='videojs-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.8.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.8.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	

	jQuery(document).ready(function($) {
		var headwrap = $("#zox-bot-head-wrap");
		var position = headwrap.offset();
		var headWidth = $("#zox-bot-head-wrap").outerWidth();
		$(".zox-mega-dropdown").css("width", headWidth );
		$(".zox-mega-dropdown").offset({
			left: position.left,
			width: headwrap.offsetWidth
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	if ($(".zox-nav-links a").length) {
		$(".zox-inf-more-wrap").css("display","inline-block");
	} else {
		$(".zox-inf-more-wrap").css("display","none");
	}
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-10348").on("click", function(){
	  	    	$(".zox-com-click-id-10348").show();
		    	$(".disqus-thread-10348").show();
	  	    	$(".zox-com-but-10348").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.8.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/retina.js?ver=5.8.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.8.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.frontpagetech.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'190220383',post:'10348',tz:'-5',srv:'www.frontpagetech.com'} ]);
	_stq.push([ 'clickTrackerInit', '190220383', '10348' ]);
</script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script>	</body>
</html>